1. Download our Official Android App: Forums for Android!

Support My Incredible never sleeps

Discussion in 'Android Devices' started by eguilherme, Jul 16, 2010.

  1. eguilherme

    eguilherme Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    3
    0
    5
    East Freetown, MA
    Up time & awake time are always the same, even when phone sits for hours untouched. "Data Always On" is checked off. Any insight/help would be appreciated!
     

    Advertisement

  2. Excedio

    Excedio Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    294
    Joined:
    May 28, 2010

    May 28, 2010
    294
    44
    63
    Palm Harbor, FL
    Get system panel and see if there is something constantly running in the background that should be off.
     
  3. lilsaphyre

    lilsaphyre Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    116
    Joined:
    May 20, 2010

    May 20, 2010
    116
    17
    38
    Wilmington NC
    Sync could be a culprit.

    There's a bazillion switch apps but I suggest Easyswitch. I use it to turn my sync on and off at will along with my data, wifi, etc. It's made a night and day difference in my phone keeping sync turned off. My bat lasts all day.
     
  4. NNN

    NNN Member
    Rank:
    None
    Points:
    16
    Posts:
    73
    Joined:
    Jul 16, 2010

    Jul 16, 2010
    73
    6
    16
    Do you live in New York City?
     
  5. ikediggety

    ikediggety Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    184
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    184
    38
    63
    Fernandina Beach, FL
    make sure you don't have your flickr account added to friendstream. you will have 100% awake time. for some reason flickr and friendstream do not play well together.
     
  6. lgh1157

    lgh1157 Member
    Rank:
    None
    Points:
    16
    Posts:
    37
    Joined:
    Feb 26, 2010

    Feb 26, 2010
    37
    1
    16
    Settings - apps - development - and turn off " Stay awake ".
     

Share This Page

Loading...