1. Download our Official Android App: Forums for Android!

Support My Intercept gets hot and then doesn't respond

Discussion in 'Android Devices' started by GAMESHARQ, Jul 2, 2011.

  1. GAMESHARQ

    GAMESHARQ Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    336
    Joined:
    Nov 28, 2010

    Nov 28, 2010
    336
    5
    36
    Today I was charging my phone as usual, and about halfway through the charging process, I picked it up and it was hot. Then when I tried to use it, it would barely respond. So I took the battery out and let it cool down.

    Now, every time I turn it on, it gets hot and has barely any response. It seems that the longer it's on, the hotter it gets, and the less responsive it gets.

    I don't know if it's the battery that gets hot or the phone itself. The charging plug also gets hot when charging. Anyone know what the problem could be?
     

    Advertisement

  2. Hooligan77

    Hooligan77 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    130
    Joined:
    Mar 13, 2011

    Mar 13, 2011
    130
    8
    36
    Medium Pimp'N
    I noticed mine got hot while charging as well a few times, but never had an issue with response due to it.
     
  3. pastafarian

    pastafarian Pâtes avec votre foie
    Rank:
    None
    Points:
    623
    Posts:
    5,622
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    5,622
    4,625
    623
    Sales
    The Sea of Tranquility
    It sounds like a process is running hard but could even be a bad battery. The main culprit in the phone overheating in my experience is when it's on the edge of a data signal and keeps switching in and out or back and forth between 1g and 3g. Are you in a low signal strength area while charging?
     
    Hooligan77 likes this.
  4. Hooligan77

    Hooligan77 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    130
    Joined:
    Mar 13, 2011

    Mar 13, 2011
    130
    8
    36
    Medium Pimp'N
    I have had this problem a few times, and makes sense as when it happens, I am at work with very little to no signal. Once in my car it charged fine. Thanks for the heads up! :D
     

Share This Page

Loading...