1. Download our Official Android App: Forums for Android!

My music after update

Discussion in 'Android Devices' started by nikkihp79, Aug 3, 2010.

  1. nikkihp79

    nikkihp79 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    May 26, 2010

    May 26, 2010
    11
    0
    15
    Aurora,IL
    After the update, all my music became unknown artist. And also, swype is not working. I really need help please. Thanks in Advance
     

    Advertisement

  2. novox77

    novox77 Leeeroy Jennnkinnns!
    Rank:
    None
    Points:
    413
    Posts:
    3,965
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    3,965
    3,257
    413
    I saw some people having success switching their input type back to default, typing some stuff, and then switching back to swype. Didn't work for me. You can still peck-type with swype, but actual swiping doesn't work.

    So I uninstalled the app and reinstalled the swype installer. logged in and got the swype app and reinstalled. Now it's working again.

    I don't have the "unknown artist" problem.
     
    nikkihp79 likes this.
  3. Caloy

    Caloy Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,871
    Joined:
    Jan 16, 2010

    Jan 16, 2010
    1,871
    200
    163
    Male
    Mad Scientist! MUAHAHAHA!
    Richmond, TX
    Swype is working just fine for me and all my songs still have their information intact. The damage is only my playlists. I have almost 20 playlists with 3K+ songs, it would take me forever to add all my songs in the playlist. :(
     
  4. nikkihp79

    nikkihp79 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    May 26, 2010

    May 26, 2010
    11
    0
    15
    Aurora,IL
    I erased all my music and put it back on and its still returned to unknown artist lucky for me I only have 680 songs on mine
     
  5. AirdaleDucky

    AirdaleDucky Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    8
    0
    5
    I am also having this same problem. Is there anyway to refresh the songs?
     
  6. rickyspears

    rickyspears Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Aug 4, 2010

    Aug 4, 2010
    1
    1
    6
    I experienced the "Unknown Artist" problem with all my music when I upgraded my Motorola Droid to 2.2. To resolve it, I simply unmounted the SD card and then mounted it again (This is in th SD Card and Storage settings). It took it several minutes to re-index everything, but it worked. Let us know if this works for you.
     
    zcarman likes this.
  7. zcarman

    zcarman Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    342
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    342
    46
    43
    IT Support, Testing, Product Development
    Everett, WA
    Ditto on the Moment 2.1 update - had all sorts of fun with playlists/Unknowns - then pulled the card to add a movie or something and poof - it all came back!
     
  8. nikkihp79

    nikkihp79 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    May 26, 2010

    May 26, 2010
    11
    0
    15
    Aurora,IL
    I tried that and it didn't work for me. Thanks anyway. Anybody else have any suggestions?
     
  9. chrisaking

    chrisaking Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    3
    0
    5
    "Upgraded" to Froyo yesterday. Most (but not all) of my music listed under "Unknown Artist". Tried unmounting SD card, then removing SD card, then did the whole, long, involved, "How to Fix Froyo" procedure, and still most of my music is by "Unknown Artist." HTC Evo. Any new suggestions?
     
  10. ClearOpacity

    ClearOpacity Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 10, 2010

    Aug 10, 2010
    1
    0
    5
    I am having the same issue. Deleting and putting the music back on my card did not help, making sure all the tags were correct did not help, and unmounting and remounting the sd did not help.

    WTF. I am so angry it is ******ed.
     
  11. vacoray

    vacoray Member
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Dec 12, 2009

    Dec 12, 2009
    39
    0
    15
    Michigan
    I used Media Monkey to sync my music to my evo. I had to configure my device (EVO) to this \Music\<Artist>\<Album>\<Artist> - <Title> what this does is create a Music folder on the sd card and then the subfolders.
    Example

    Music\.38 Special\Wild-Eyes Southern Boys\.38 Special-Hold on Loosely.mp3

    You would want to make a backup of all your music (mp3's) Create a folder on your pc, then copy all your mp3's to that folder, then delete the music folder on your sd card.
    Media Monkey will create a new Music folder with all the subfolders on your sd card. This was the only way i could get all the album art and correct file info to work. This is providing that all your mp3's are tagged properly.
     
Tags:

Share This Page

Loading...