1. Download our Official Android App: Forums for Android!

General My network is stated as Samsung

Discussion in 'Android Devices' started by peco1015, Dec 16, 2014.

  1. peco1015

    peco1015 Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    1
    Joined:
    Dec 16, 2014

    Dec 16, 2014
    1
    1
    16
    I had my S3 repaired by Samsung in Oct of 2013 and when I got it back it worked fine other than the start up screen was no longer Boost, but had the Samsung logo. When the 4.4.2 update came out I tried to update my phone manually but kept getting denied. I called and asked Samsung about the issue and while troubleshooting, I discovered that my network was no longer Boost, but Samsung. This is in Settings>more>about device>status. I would like to know if there is any way to change it back to Boost. I can call, text, get on the internet without a problem. but I cannot update my PRL or profile, it states there is a session in progress.

    Can anyone help out there? I saw a webpage that said something about an app in the Play Store, from Samsung, that would rectify the situation but I cannot find it again.
     

    Advertisement

    funkylogik likes this.
  2. Madbat

    Madbat Android Expert
    Rank:
    None
    Points:
    343
    Posts:
    2,570
    Joined:
    Feb 9, 2012

    Feb 9, 2012
    2,570
    990
    343
    Male
    a/c and heating
    New Orleans
    That app is called refresh customization. But it only works on KitKat.
     
    funkylogik likes this.
  3. mydian

    mydian Android Expert
    Rank:
     #90
    Points:
    233
    Posts:
    1,432
    Joined:
    Apr 8, 2012

    Apr 8, 2012
    1,432
    673
    233
    Male
    2-Way Radio Repair Technician
    Chicagoland
    It will also completely reset your phone so make sure to do a backup of anything important first!

    I had this same issue when I updated to Kit Kat and the app fixed my phone right up. I just wish it would have warned me about the factory reset.
     

Share This Page

Loading...