1. Are you ready for the Galaxy S20? Here is everything we know so far!

My OnePlus 7T won't go to sleep.

Discussion in 'Android Lounge' started by Antonio Salazar, Dec 26, 2020.

  1. Antonio Salazar

    Thread Starter

    My OnePlus 7T is set to sleep after 30 seconds. For some reason it's not doing it. The storage is less than half full. It's on the latest Android version. Not sure if this happened after I did the latest Oxygen update.

    Anyone may give me a hint or suggest some troubleshooter?
    (I'd welcome any advice for an Android Troubleshooting book/website/resource too, I'm a learning technician).
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    try putting it in sleep mode and see if you can get it to screen timeout or not.

    edit:i meant safe mode....LOL
     
    #2 ocnbrze, Dec 26, 2020
    Last edited: Dec 28, 2020
  3. DonB

    DonB ♡ Truth, Justice and the American Way !! ♡ ™
    Moderator

    Have you tried the obvious first, reboot your phone and see if that resolves the non sleep issue.

    Others things you could try as this could be a bug since the last update.

    If the reboot didn't help long term, try Try setting up an Daily Auto Reboot in settings, if that doesn't resolve, then try turning off in settings Double Touch To Wake Up Screen

    These might help. Report Back


     
    #3 DonB, Dec 27, 2020
    Last edited: Dec 27, 2020
    ocnbrze likes this.
  4. ajhk

    ajhk Newbie

    Have you checked Settings -> Developer Options for a "Keep Awake" or similar option?
     
    ocnbrze likes this.
  5. Antonio Salazar

    Thread Starter

    It seems fixed after I disabled Settings > Accessibility > select to speak, Thanks a lot for your answers
     
    ocnbrze likes this.
Loading...

Share This Page

Loading...