1. Are you ready for the Galaxy S20? Here is everything we know so far!

My Phone always vibrates when I type

Discussion in 'Android Help' started by Gary100, Feb 19, 2016.

  1. Gary100

    Gary100 Lurker
    Thread Starter

    ZTE AWE
    Virgin Mobile

    My phone recently has started to vibrate whenever I input via the keyboard. This is even though I have NOT chosen "Airplane Mode", "Silent Mode", or "Silent Mode With Vibration", How can I fix this, I don't want it to vibrate

    Gary
     


  2. Slug

    Slug Check six!
    VIP Member

    Look in Settings/Language & Inputs for keyboard options to disable vibration on typing (also known as haptic feedback).
     
Loading...
Similar Threads - Phone always vibrates
  1. bobs53
    Replies:
    6
    Views:
    104
  2. Lefthand
    Replies:
    3
    Views:
    176
  3. jo69
    Replies:
    4
    Views:
    337
  4. dkrobinson
    Replies:
    5
    Views:
    327
  5. King Mustard
    Replies:
    6
    Views:
    5,816
  6. birhanulukas0
    Replies:
    3
    Views:
    2,063
  7. WekaNZ
    Replies:
    5
    Views:
    600
  8. lvt
    Replies:
    5
    Views:
    531
  9. yungstirjoey666
    Replies:
    0
    Views:
    397
  10. shamimmia225588
    Replies:
    1
    Views:
    676

Share This Page

Loading...