1. Download our Official Android App: Forums for Android!

General My phone is crazy!!!

Discussion in 'Android Devices' started by truelove79, May 24, 2010.

  1. truelove79

    truelove79 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    133
    Posts:
    728
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    728
    295
    133
    Electrical Engineer
    Peoria, IL
    Haha, my phone currently says its 12:30 am. It's actually 6:30 in the evening.

    Sent from my Eris using Tapatalk
     

    Advertisement

  2. xx_bishop_xx

    xx_bishop_xx Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,311
    Joined:
    Dec 18, 2009

    Dec 18, 2009
    1,311
    173
    163
    Texas
    Even "Smart" phones earn the right to be "stupid" sometimes.
     
  3. truelove79

    truelove79 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    133
    Posts:
    728
    Joined:
    Feb 12, 2010

    Feb 12, 2010
    728
    295
    133
    Electrical Engineer
    Peoria, IL
    Reboot fixed it. Weird.

    Sent from my Eris using Tapatalk
     
  4. bsutton1

    bsutton1 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    414
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    414
    13
    38
    Raleigh, NC
    ^ that happened to me too.
     
  5. byteware

    byteware Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    2,140
    Joined:
    Feb 18, 2010

    Feb 18, 2010
    2,140
    210
    143
    Application Developer
    Alabama
    I had a similar problem. I changed unchecked Menu>>Settings>>Date & Time>>Automatic.

    Then I changed the time Using Menu>>Settings>>Date & Time>> Set Date.

    Then I checked Menu>>Settings>>Date & Time>>Automatic

    Then it went back in sync with the cell towers.
     

Share This Page

Loading...