1. Download our Official Android App: Forums for Android!

my samsung galaxy mini won't connect to the internet

Discussion in 'Introductions' started by sunnyjane, Nov 22, 2012.

  1. sunnyjane

    sunnyjane Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Nov 22, 2012

    Nov 22, 2012
    1
    0
    25
    and i think it has something to do with the clear cache setting that i pressed
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    28,555
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    28,555
    21,996
    3,118
    Male
    Next to you
    Welcome sunnyjane!
    Although I am not familiar with your device, what cache did you clear?
    Is the only issue you have now is non-working internet?
    Have you tried to reboot the device?
    You can try to check out your phone's forum here:
    http://androidforums.com/android-phones/

    There seems to be 3 variants of the mini there.
    Thanks for joining:D
     
  3. Digital Controller

    Digital Controller The Real Bass Creator
    Rank:
    None
    Points:
    953
    Posts:
    12,647
    Joined:
    Sep 5, 2012

    Sep 5, 2012
    12,647
    3,553
    953
    Male
    Civil Engineer
    Cincinnati, Ohio
    Welcome to the forums sunnyjane :)

    Clearing the cache will not effect you being able to connect to the internet at all, unless you deleted saved networks, then you will need to go into your Settings > Wireless & Networks > Wifi > find the Wifi you want to connect to again and then type in the password, if there is one...

    If this is about Mobile Internet, you might just want to turn the device off, remove the battery, reinsert it, and restart the device.

    Hope one of these help, otherwise here is a link to your device forum:

    Samsung Galaxy Mini S5570

    or

    Samsung Galaxy Mini SGH-T499V

    Hope this helps and thanks for joining :D
     
  4. Rush

    Rush {<>}~{<>}
    Rank:
    None
    Points:
    1,043
    Posts:
    18,741
    Joined:
    Jan 31, 2011

    Jan 31, 2011
    18,741
    3,162
    1,043
    Male
    Entrepreneur / Business Owner - Freelance Writer
    Loganville, GA
    Hello and welcome aboard.

    As suggested above, clearing cache wouldn't have caused that kind of problem. More likely the device needs to be refreshed. Updating data profile or turn Airplane mode on/off usually fixes this kind of problem.

    Best of luck.

    Happy Thanksgiving! :)
     

Share This Page

Loading...