1. Download our Official Android App: Forums for Android!

General My sync with gmail is not working, help newbie please.

Discussion in 'Android Devices' started by JUNGI, Jan 22, 2010.

  1. JUNGI

    JUNGI Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    80
    1
    16
    California
    I have searched and read a lot of threads that talk about syncing but still have not been able to find a solution.

    My problem is, I am wanting to do something so simple, I want to sync my contacts on my phone to my gmail account so that it's backed up (if anything happens to my phone) But i tried going to settings and it wont let me do it (maybe i am doing it incorrectly). Can someone post the correct ways to do this? My default email account is a hotmail account and i have added another email account which is the gmail account.
     

    Advertisement

  2. jaboda79

    jaboda79 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    91
    Joined:
    Jan 6, 2010

    Jan 6, 2010
    91
    7
    16
    Don't ask, can't tell
    Between my ring and middle finger tips.
    It should be automatic, check your gmail contacts

    *check settings-Data sync-google. from there you can check to see if it is sync'd. if auto-sync is checked, you should be good to go, if not just touch the Gmail tab to manually sync*
     
  3. JUNGI

    JUNGI Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    80
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    80
    1
    16
    California
    Thanks, i just went through and unchecked and rechecked all 3, so its up to date on sync, but when i go to www.gmail.com and go into my account and click under "contacts" my phone number/contacts arent loaded in there. :thinking:
     
  4. jaboda79

    jaboda79 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    91
    Joined:
    Jan 6, 2010

    Jan 6, 2010
    91
    7
    16
    Don't ask, can't tell
    Between my ring and middle finger tips.
    I am terribly sorry, I am having the same problem now. There I go thinking I'm saving the day. My contacts labeled 'phone' are not syncing. This is your issue as well?
     
  5. mike295

    mike295 Member
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    Jan 11, 2010

    Jan 11, 2010
    51
    1
    16
    You can not do a ERIS to Gmail sync for contacts. DL this app ContactSync. I did it last night and now all of my contacts I inputed on to my phone are now present on my gmail account.
     
  6. BigDaddyFromCincinnati

    BigDaddyFromCincinnati Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    149
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    149
    1
    36
    Cincinnati
    All of the contacts you want to be backed up to your Google account must be labeled as a "Google" contact on your phone. When you go to the "People" shortcut and look at your contacts they must all say "Google" in the bottom right hand corner. If the say "Phone" they do not get backed up.
     
  7. stacyw

    stacyw Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    2
    0
    5
    Gig Harbor

    I had this problem as well. When I first got the phone and was adding numbers for some reason a few of my Contacts were saved "Google" and the rest of them were saved "Phone". (Luckily I synced them to Facebook so I didn't have to type in their names!) I noticed this after manually typing in what felt like nearly everone on the planet into my phone.

    I found the ContactSync app, downloaded it, applied it to my Contacts. Then I went to my Gmail account on a computer and into my Contacts there, but nothing changed.

    Now here is my question: Is there something I need to click on/change settings for into Google to make my contacts show up?
     

Share This Page

Loading...