1. Download our Official Android App: Forums for Android!

General My Weather Clock help!

Discussion in 'Android Devices' started by myroomisblue21, Mar 13, 2011.

  1. myroomisblue21

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 13, 2011

    Mar 13, 2011
    1
    0
    5
    So I'm using the widget that came with the phone called "My Weather Clock." Its simple, and I don't need anything flashy. Last night was the time change, and my problem is, is that the widget didnt set the clock forward, so my main phones clock is 6:48 but the widget reads 5:48. Is there anything I can do to change this? Its highly annoying...:thinking:

    ALSO: My phones a Huawei Ascend on Metro
     

    Advertisement

  2. tessiewessie

    tessiewessie Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 17, 2011

    Mar 17, 2011
    1
    0
    5
    Mine is doing the same exact thing. Same provider same phone. What's weird is every once in a while I'll look and they're both the same time, then bam...back to an hour behind. It keeps the right time if I don't set my city. Dumb. lol :cool:
     
  3. AstronautROB

    AstronautROB Member
    Rank:
    None
    Points:
    36
    Posts:
    51
    Joined:
    Jan 1, 2011

    Jan 1, 2011
    51
    4
    36
    Sprint Advanced Technical Support
    Try deleting the app and readding it. Works most of the time.
     
  4. awgz17

    awgz17 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Apr 7, 2011

    Apr 7, 2011
    25
    1
    16
    Mine (Ascend Cricket) does the same thing. Sometimes the time will be one hour off. How do I fix this?
     
  5. tammyslaughter

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 25, 2011

    Apr 25, 2011
    1
    0
    5
    I have been trying to figure this out since Daylight Savings Time!! I called Metro PCS customer service and the person who helped me had to reset my system settings within Metro PCS and this seemed to work. The time on My Weather Clock is now correct. This process took 5 minutes and had no negative effect on my phone at all. Hope this helps!!
     
  6. awgz17

    awgz17 Newbie
    Rank:
    None
    Points:
    16
    Posts:
    25
    Joined:
    Apr 7, 2011

    Apr 7, 2011
    25
    1
    16
    I called Cricket and the rep told me to turn Airplane mode on then off. I tried it but the hour on my Huawei My Weather Clock widget will still be off by 1 hour :rolleyes:. I'm thinking I'll see what's out there in the market.
     
  7. Dubstep

    Dubstep Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    238
    Joined:
    Apr 7, 2011

    Apr 7, 2011
    238
    14
    38
    Male
    Entrepreneur.
    If you have Task Killers, such as Advanced Task Killer (ATK), don't kill widgets.
    Long-press on the widget then select ignore.
    If you kill a widget the time will stay the same.
     
  8. MommysDroid

    MommysDroid Member
    Rank:
    None
    Points:
    36
    Posts:
    54
    Joined:
    Mar 22, 2011

    Mar 22, 2011
    54
    4
    36
    Stay at home mom.
    New Jersey
    Fancy Widget is a good alternative to the stock my weather clock widget. Give it a try.
     
  9. nuttmeg

    nuttmeg Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    7,331
    Joined:
    Feb 9, 2011

    Feb 9, 2011
    7,331
    2,526
    313
    Making you wonder?
    Lone Star State
    go to market and use a better/good looking weather clock widget, better than stock and more customizations...:D Or put in airplane mode for about a minute than take it off air plane mode, or try *228 if your on metro...but i think a new widget would be best.
     

Share This Page

Loading...