1. Are you ready for the Galaxy S20? Here is everything we know so far!

My wi-fi stops working all the time.

Discussion in 'Android Devices' started by Ncaissie, May 23, 2011.

  1. Ncaissie

    Ncaissie Well-Known Member
    Thread Starter

    My wi-fi keeps stoping but still says connected. I have to turn off the wi-fi and turn it back on to get it going again. The phone is the only device on my network that is doing this.
    I have tried setting a static IP but it didn't work.

    Has anyone had this problem? If so have you found a fix?

    Thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. PhilosoRaptor

    PhilosoRaptor Android Enthusiast

    Well I know that by default on Android, the WiFi is set to "sleep" when the screen is off after a certain amount of time. Sometimes it takes my Droid 30 secs or so to reconnect after waking it. But you can check this setting in settings (menu button) > Wireless & Networks > WiFi Settings > *press menu button* Advanced > WiFi sleep policy. From there you can set it to sleep; When screen turns off, Never when plugged in or Never. I set mine to "Never when plugged in".

    But it should reconnect relatively quickly upon waking, my Droid usually does within seconds, but sometimes it's delayed a bit for some reason. If yours doesn't do that, then I'm not sure what else you can do besides exchange it for another phone :(. But you can at least try setting your phone to "Never" to see if it still disconnects randomly when it shouldn't. If it does, then it might be a hardware issue.
     
  3. Ncaissie

    Ncaissie Well-Known Member
    Thread Starter

    Mine is and was set to never. Thanks
     

Sony Ericsson Xperia Play Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...