1. Check out our app, Forums for Android! Download and leave feedback here!

General mybackup and applications (another 2.1 thread)

Discussion in 'Android Devices' started by icomeanon, Mar 5, 2010.

  1. icomeanon

    icomeanon Well-Known Member
    Thread Starter
    36

    Jan 18, 2010
    174
    5
    36
    CSR/web-dev
    Northeastern Ohio
    so i downloaded mybackup pro, used it to backup everything i could. then i updated to 2.1. now i have a few questions.

    in advance, i'm sorry if this has been asked and answered. i searched, i looked at random, and after spending about two hours did not find what i need. if these are answered, someone point me in the direction, and then admins please lock/delete this thread. the forum is already spammed up with pointless questions.

    1.) where is mybackup pro? all i found was the 30-day trial.
    2.) i use AK notepad for many things, not least of all a listing of all my alcoholic beverage creations. my notes are gone. did it not back them up, or did i do something wrong restoring?
    3.) the four 'buttons' at the bottom (home, menu, back, and search) no longer light up. help?

    everything else, so far, seems to work. hopefully if i run into anything else, ill be able to find the answers myself.
     

    Advertisement

  2. Mr.Slave

    Mr.Slave Well-Known Member
    53

    Mar 4, 2010
    271
    85
    53
    did you backup and restore you settings?
     
  3. Mr.Slave

    Mr.Slave Well-Known Member
    53

    Mar 4, 2010
    271
    85
    53
    About the my backup pro: It will remain gone until the Eris get the official 2.1 update.

    Did you reD/L AK notepad?
     
  4. icomeanon

    icomeanon Well-Known Member
    Thread Starter
    36

    Jan 18, 2010
    174
    5
    36
    CSR/web-dev
    Northeastern Ohio
    notepad was restored thru the mybackup restore function, along with all other applications. and yes, i backed up everything i could, and restored everything it would let me
     
  5. Mr.Slave

    Mr.Slave Well-Known Member
    53

    Mar 4, 2010
    271
    85
    53
    Please be a lot more specific.;)
     
  6. icomeanon

    icomeanon Well-Known Member
    Thread Starter
    36

    Jan 18, 2010
    174
    5
    36
    CSR/web-dev
    Northeastern Ohio
    data:
    contacts, call log, bookmarks, sms (didnt actually work), mms (same as sms), system settings, android home, alarms, dictionary, calendar, music playlist, ak notepad

    applications:
    all the random third party stuff i have, as well as resident android apps, not listing them as this is just the actual apps, not their info.
     
  7. icomeanon

    icomeanon Well-Known Member
    Thread Starter
    36

    Jan 18, 2010
    174
    5
    36
    CSR/web-dev
    Northeastern Ohio
    you know what, never mind. i decided to try to restore JUST the notepad, alone, without the other stuff. this time it worked. im thinking that since sms/mms failed, and it did notepad immediatelly after sms/mms, it may have glitched something in the notepad restore.
     
  8. icomeanon

    icomeanon Well-Known Member
    Thread Starter
    36

    Jan 18, 2010
    174
    5
    36
    CSR/web-dev
    Northeastern Ohio
    i am still having the other issue, however. if anyone's got a fix on that, id appreciate it. im not seeing anything in display that would restore the lighting on those four 'buttons'
     
  9. karib

    karib Well-Known Member
    78

    Jan 8, 2010
    504
    30
    78
    Female
    Dental Assistant
    IL
    Those "four buttons" never lit up in the first place, they are white and do not illuminate. Only the call and end buttons do.
     
  10. icomeanon

    icomeanon Well-Known Member
    Thread Starter
    36

    Jan 18, 2010
    174
    5
    36
    CSR/web-dev
    Northeastern Ohio
    they didn't?

    well i feel like an idiot......

    wait a minute. if they never lit up, then why do they light when i go to turn off the phone?
     
  11. karib

    karib Well-Known Member
    78

    Jan 8, 2010
    504
    30
    78
    Female
    Dental Assistant
    IL
    Ummm, errrr... guess I was wrong(sorry) :rolleyes: So they are lighting up for you? Because mine just shut off after a minute, thats why I didn't notice that they light up. When I turn on the phone, they do light up, but only for a bit.
     
  12. Scynthetic78

    Scynthetic78 Well-Known Member
    38

    Jan 26, 2010
    210
    10
    38
    ND
    If you did a full systems settings restore with mybackup, that could be cause of all of the problems you mentioned. Apparently 1.5 settings don't play nicely with 2.1. The first time I did it, I ended up with NO HTC widgets at all. Everything was fine after doing a factory reset and only restoring specific parts (mms/sms, playlists, apps etc.)
     
  13. icomeanon

    icomeanon Well-Known Member
    Thread Starter
    36

    Jan 18, 2010
    174
    5
    36
    CSR/web-dev
    Northeastern Ohio
    karib - that's exactly what mine is doing, but i'm almost 90% sure that they actually lit when i was using the phone before the update.

    scynthetic - yeah, i did that. first time i did a total restore. second time i did a partial restore, but restored 'android home', and had no widgets. now im doing it a third time and am not restoring home.

    it now works. thanks all for the assist. appreciate it.
     
  14. smacky

    163

    Jan 11, 2010
    2,844
    299
    163

Share This Page

Loading...