1. Are you ready for the Galaxy S20? Here is everything we know so far!

MyT4G root - boot loop (oops)

Discussion in 'Android Devices' started by GODMODE, May 15, 2011.

  1. GODMODE

    GODMODE Well-Known Member
    Thread Starter

    SO I perm rooted my phone - followed the steps at UnLockr, and everything went great. Next day (today) all is well. So I was installing a master volunme control, which I have had before, and wanted again. Installed that, it was not being recognized, and said (no volume changes allowed in the app), so I rebooted and got stuck in a loop.

    I did back up when rooting. I did it all to a T... so I boot into recovery, (hboot?) and was going to do a recovery... no image found! Boy, this stinks! Ha. Any advice?

    I guess I might have to do a wipe?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. GODMODE

    GODMODE Well-Known Member
    Thread Starter

    Update: wow... just did a FULL wipe from recovery, and it STILL boot loops. Oh brother! Haha. It's like... eating really crapppy food forever!

    Any advice?
     
  3. dasudevil

    dasudevil Android Enthusiast

    Not from me. ... Check out XDA Hopefully someone there has the answer or maybe someone here has already encountered it and can make it simpler for ya.

    Sorry wish i could do more
     
Loading...
Similar Threads - MyT4G root boot
  1. Lollypolly
    Replies:
    15
    Views:
    660
  2. Teofel Ervenge
    Replies:
    11
    Views:
    958
  3. LA1
    Replies:
    3
    Views:
    539
  4. Troubleshooter03
    Replies:
    2
    Views:
    423
  5. Teofel Ervenge
    Replies:
    8
    Views:
    941
  6. kylabeardad
    Replies:
    6
    Views:
    1,738
  7. DopeSaladz
    Replies:
    20
    Views:
    1,425
  8. EvasiveEmanual
    Replies:
    4
    Views:
    1,551
  9. SpanDragon18
    Replies:
    0
    Views:
    613
  10. Sunny Rio
    Replies:
    23
    Views:
    1,945

Share This Page

Loading...