1. Download our Official Android App: Forums for Android!

Support MyTouch 3G 1.2 Won't Boot Past Android Screen. Please Help :)

Discussion in 'Android Devices' started by dustinrwh, Sep 16, 2011.

  1. dustinrwh

    dustinrwh Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 16, 2011

    Sep 16, 2011
    2
    0
    5
    Hi everyone,

    I have looked all over for a solution (2-3 hrs.) and could not figure out how to fix my phone. I bought this mytouch 3g 1.2 (with headphone jack) from the classifieds and it has never been rooted or anything. I used it for a day and everything was fine. Then, I wanted to unlock it for my friend to use on AT&T. I turned off the phone, stuck in the AT&T SIM card and booted up expecting to see the screen where I can put in the unlock code I got from T-Mobile, then it stopped working. It will boot up to the android screen and that is it.

    I have tried the following:
    1) Holding power and home button. It sends me to the Android Recovery screen, but I can't select anything. I can move in between options, but can't select anything.
    2) Using no SIM or T-Mobile SIM.....nothing.
    3) Getting a sappimg.zip that is supposed to unlock the phone and put it on the microSD card.....nothing on the HBOOT screen.

    Here is what is weird and I think might be the problem:

    After I hold down power and volume down to get to HBOOT and Fastboot screen, I press the ball button and it says:

    "SD Checking...
    Loading .zip
    No Image!
    etc.
    etc.
    etc."

    Also, Fastboot does not do anything to fix this.

    Thanks for being really smart and helping me out on this!

    Here is the info from the HBOOT screen:
    Sapphire PVT 32A SHIP S-ON G
    HBOOT-1.33.0013 (SAPP31000)
    CPLD-13
    RADIO-2.22.28.25
    Oct 21 2009, 22:33:27
     

    Advertisement

  2. B2L

    B2L Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,833
    Joined:
    Jan 17, 2011

    Jan 17, 2011
    1,833
    658
    233
    Salt Lake City, UT
    It's really odd that you have never rooted it before. From the sound of your problem it seems like you have no boot.img :/ I'm not too familiar with the Mytouch 3G anymore, since it's almost been a year since I got rid of mine. But I will move this to the MT3G forums, and hopefully someone can help you out.
     
    dustinrwh likes this.
  3. hwafa

    hwafa Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 29, 2012

    Jul 29, 2012
    2
    0
    5
    hey dustinrwh i have exactly the same problem with my htc mytouch 3g. all its specifications are the same as urs. and i also tried to reset it but i cant select any of the options both by pressing the trackball and the send key in the recovery mode( after booting the phone by pressing home key and turn on/ off key). i tried the fast boot mode to reset the device but it didnt work too. The messages displayed in the HT boot are exactly the same as urs.. did u manage to troubleshoot urs? if yes looking forward to ur reply. thanks in advance.
     

Share This Page

Loading...