1. Check out our companion app, Forums for Android! Download from Google Play

Support Mytouch 4G Stuck After Market Update PLEASE HELP! :(

Discussion in 'Android Devices' started by soiwaslikeyo, Aug 10, 2011.

  1. soiwaslikeyo

    soiwaslikeyo Member
    Thread Starter

    Nov 9, 2010
    Yesterday afternoon I downloaded an app from the market (before the update) then when it finished downloading I opened the market again & it was updated (I had it so it auto updates) so I clicked to agree with terms & conditions then browsed around and saw that they had books to buy,movies to rent etc. I watched a couple previews to some movies with my sis in law next to me then after watching the Jane Eyre preview,I clicked the "back" button on my phone to go back to watch another preview and my screen shut off but my buttons were still lit. I couldn't do anything so I removed my battery and tried to turn it back on and it was stuck on "reloading" the loading screen.

    I thought,maybe my phone is dead so I should charge it,so I put it on the charger,waited a while and tried again and now it's stuck on the Mytouch 4G white screen. I can try to add pictures if you guys think it's needed. But basically,I can't get into my phone at all. All I can do is load the hboot screen with the power button & volume down button pushed down but I can't even do a factory reset. When I try to it only vibrates and loads a white screen with three little androids skating across the middle of the screen.

    Anybody else have these problems? Or any ideas on how to fix it? :( I just got this phone 2 weeks ago and didn't have any problems up until this update.:(

    UPDATE: I am trying to see if maybe I can root my phone and that way try to save it,does anyone know if I can turn on USB debugging through ADB or any other way? Or is it safe to install a new recovery on my phone that lets me turn usb debugging on and off? I used to have that on my G1 and the Motorola CLiq..Please help. :( I am stuck!


  2. attak1337

    attak1337 New Member

    Sep 6, 2011
    Your best bet is to do the force update for the mytouch 4g, the 2.3.4 update, it just requires to put the update on the memory card and boot up on recovery screen (the 3 little adroidguys skating) that should work

    use this

    1. Download the PD15IMG.zip file posted (megaupload.com/?d=N8XGHXJC)
    2. Put file on the root of your sdcard (do not rename it, leave it zipped, and don't put it in any folder)
    3. push and hold volume down and power till you get into hboot
    4. it will scan file when its done it should ask you to update push volume up

    this would requires you to be able to access your micro sd from ur computer without your phone, or just us another phone just to be able to put the file on the root of your micro memory card

Share This Page