1. Are you ready for the Galaxy S20? Here is everything we know so far!

Nandriods taking forever?

Discussion in 'Android Devices' started by Rxpert83, Sep 5, 2011.

  1. Rxpert83

    Rxpert83 Dr. Feelgood
    Thread Starter

    Hey everyone.

    After updating my radio and mikG yesterday I am performing a nandriod this morning and it is literally taking forever. The whole screen had filled up with dots.

    I finally pulled the battery and thought that maybe it was taking so long because i didn't wipe the cache. So I wiped the cache/dalvak cache and am trying it again but that hasn't seemed to fix it.

    Any thoughts?

    Any personal experience with this issue?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. DaRayvn

    DaRayvn Android Enthusiast

    thats the first time i've ever heard that....hmmm...im running mikg2.5 right now...ima try a nandroid and see if mine does it...i'll report back...
     
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    check your card and see if you are getting low in space. it might be having issues trying to fit a nandroid backup on the card. you might need to do some spring cleaning on your card.
     
    DaRayvn likes this.
  4. DaRayvn

    DaRayvn Android Enthusiast

    good idea....if you store to many backups on it your gonna lose space FASSSSTTTT......i just backed up mikg 2.5 with no problems at all...
     
  5. Rxpert83

    Rxpert83 Dr. Feelgood
    Thread Starter

    3rd times the charm. It worked.

    I've been keeping an eye on my card space and it looks like that shouldn't have been the problem.
     
  6. Rxpert83

    Rxpert83 Dr. Feelgood
    Thread Starter

    Ok new problem now... I'm assuming as a result of the battery pull during the nandriod backup.

    When I click the market app on my homescreen it says "the linked program is no longer installed". I also no longer see it on my apps list.

    Where can I reinstall the andriod market?
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    what rom are you on? maybe try and wipe dalvik cache and cache.
     
  8. takirb

    takirb Android Enthusiast

    I had the exact same issue with the dots. I never was able to figure out the problem, and ended up backing up all my apps with Titanium Backup and just reflashing the ROM. I know that info doesn't help much, but at least you now know of another instance where its happened.
     
  9. lubberlick

    lubberlick Well-Known Member

    I had this problem restoring a nandroid the other day. I ended up doing a battery pull against my better judgement. When the phone turned on it was the rom that was loaded prior to doing the restore. My guess is that it just never actually started the process but showed the progress dots anyway. If that makes any sense.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...
Similar Threads - Nandriods taking forever
  1. craiger4233
    Replies:
    2
    Views:
    255
  2. robertopupka
    Replies:
    6
    Views:
    445
  3. Dannydet
    Replies:
    3
    Views:
    389
  4. Crispified99
    Replies:
    4
    Views:
    791
  5. ScienceTech
    Replies:
    6
    Views:
    2,546
  6. makil
    Replies:
    3
    Views:
    1,701
  7. halfbeing
    Replies:
    2
    Views:
    1,073
  8. goku90504
    Replies:
    3
    Views:
    820
  9. OklahomaHoss
    Replies:
    2
    Views:
    1,086
  10. Rgarner
    Replies:
    6
    Views:
    1,118

Share This Page

Loading...