1. Download our Official Android App: Forums for Android!

Root Nandroid Backup Issue

Discussion in 'Android Devices' started by WestB, Jul 20, 2011.

  1. WestB

    WestB Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 20, 2011

    Jul 20, 2011
    1
    0
    5
    Student
    OH
    I seem to have encountered a rather unusual issue with my nandroid back up. I was planning on flashing CM7 to test it out, and then after my test return to my backup. CM7 worked like a charm, but I was going to wait until I had more time on my hands to fully explore the rom, so I decided to do a nandroid restore using Clockwork Mod 3.0.2.4. It worked... sort of. After the restore, I rebooted. It brought me to my normal unlock screen, but when I unlocked it, I was presented with the MT4G initial setup, as if I had done a restore with the stock img. I knew my data is still in there, because it remembered little things, like my initial lock screen, my wifi settings and a couple of other things. I went hunting through a couple of forums, and found that the MT4G has issues when using clockwork 3.0.2.4 to flash non-Gingerbread, and that you ought to use clockwork 2.5.1.2. Thinking that may have been my problem, I tried, and it then told me there was a MD5 mismatch. I followed the recommendations found in the PDF of the atached zip file for finding and correcting mismatched MD5s (the data.img file was the one with the mismatch if that helps). Now it flashed properly, but resulted in the same problem I had earlier... after reboot, I am presented with my lock screen, but then taken through the MT4G setup. I have a TI backup, so I'm not really worried, but, I am curious if anyone can shed some light on what happened to my restore so that it doesn't happen in the future, and so that if someone else has this problem, they can have it a little easier than I have.

    Thanks in advance for your help,
    WestB
     

    Advertisement

Share This Page

Loading...