1. Are you ready for the Galaxy S20? Here is everything we know so far!

Nandroid Restore Issue

Discussion in 'Android Devices' started by 1saint10, Aug 19, 2012.

  1. 1saint10

    1saint10 Well-Known Member
    Thread Starter

    When I boot into the Xionia Recovery and go into the Backup/Restore menu , i press restore and select my file and it says "Checking md5 sums..." then a few secs later it says "md5 mismatch!" . Anyone know how to fix that?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. sellersj27

    sellersj27 Well-Known Member

    I have run into that and never been able to fix it. There is a free app called afv (Android file verifier) that I run on my nandroids that will tell you if they are good. I think that the paid version of titanium will fix it....not 100% on that though.
     
  3. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    Did You rename Your Backups?
    Did you back them up with a different recovery?
    I use .....ROM Manager to rename my backups. It will get the MD5 sum correct.

    Some recovery's will not allow backups that where made in them to be restored from another recovery. Cannibal, Green, Blue are the three that won't allow.
    You also can't restore a backup from another with them.

    If you backed up a ROM with a different recovery, install that recovery to restore.
     
  4. Phatninja55

    Phatninja55 Android Expert


    Sent from my LG-VM670 using Tapatalk 2
     
  5. 1saint10

    1saint10 Well-Known Member
    Thread Starter

    I did what Phatninja55 said and I got passed the md5 sum...then there was another error. It said "error while restoring system!" does that mean the backup is broken?
     
  6. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    If you made the backup from a different recovery then you could get this error. Re-install the recovery you used to make the backup, then restore the backup. Once the backup has been restored and fully booted into, re-install the recovery you now have and make a backup in it.

    I had this problem with the cannibal and green recovery's. I had 3 backup's. I ended up restoring each backup in the recovery I backed them up from and then I re-installed the cannibal recovery and made a backup in the cannibal recovery. I had to do this for each backup.
     
  7. 1saint10

    1saint10 Well-Known Member
    Thread Starter

    But i did back it up with the same recovery im trying to install it with which was xionia recovery. After i backed it up i put the file on my pc a few days ago and i formatted the sd card by accident and put the file back on it yesterday
     
  8. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus

    OK, was waiting for you to say weather you had or not.
    Did you reformat the uSD card in the PC then install uSD card into the phone and wipe. Then put all data back on it. This is the most complete way. If after doing it this way (make sure you choose to reformat to default settings on the PC) it still doesn't restore without an error then your backup somehow became corrupt.
     

LG Optimus V Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...