1. Are you ready for the Galaxy S20? Here is everything we know so far!

Nandroids from one phone to the other

Discussion in 'Android Devices' started by Aggie12, Feb 4, 2011.

  1. Aggie12

    Aggie12 Android Expert
    Thread Starter

    Hokay, so. About a month ago I made a backup of liberty. I had flashed it once on my phone for one reason or another and it worked fine. I then had to get a replacement phone sent to me. The other day I tried to apply that same backup and it soft bricked my phone. It wouldn't get passed my boot logo. No recovery, no nothing. I had to SBF to recover. What do you guys think could have gone wrong??
     



    1. Download the Forums for Android™ app!


      Download

       
  2. k0smo86

    k0smo86 Android Enthusiast

    I don't know what went wrong, but I can't imagine an image backup of a phone easily translating to being flashed on another phone...
     
  3. Aggie12

    Aggie12 Android Expert
    Thread Starter

    yeah but... its the same exact system. It's not like I flashed it on a D2. I dunno. I just deleted all my old backups just incase.
     
  4. colchiro

    colchiro Extreme Android User

    I would think from on DX to another would work, unless you had it set to overclock or undervolt and the new cpu didn't like the new settings.

    I assume both had the same system version (.340).

    Besides, Liberty 1.5 is out and they recommend a format/reset prior installing. ;)
     
  5. Aggie12

    Aggie12 Android Expert
    Thread Starter

    That's what I was thinking too but I was and I still am running the same oc/uv settings. It was also just a backup of 1.0. It was more like a week ago.
     
  6. MikeAce00

    MikeAce00 Well-Known Member

    Just happened to me. I got a replacement X because 1 of the button lights no longer works. I made a Nandroid from my previous phone and now I'm trying to restore to this replacement X. I keep getting stuck at the boot logo or the recovery screen...

    I started with Maderstock to bring system files current--> Z4 Perm Root--> CWM Install--> Restore

    Did I miss a step? I keep getting stuck. If I wipe data and cache it will load but I end up with a clean Apex 1.4.1 Install, all of my data including apps are gone...

    Any Ideas?
     
  7. C0n57an71n3

    C0n57an71n3 Android Enthusiast

    Wipe everything, install Apex, then just restore data.

    it should work.
     
    MikeAce00 likes this.
  8. MikeAce00

    MikeAce00 Well-Known Member

    Restoring Data only was the ticket! Thank you. Full System restore kept causing bootloop. Both phones were on the exact same system though... Maderstock then Apex.

    CWM- Advance Restore- Select Backup- Data Only

    That was the ticket for me.

    Thanks for your help,

    Mike
     
  9. Kevmueller

    Kevmueller Android Expert

    Wasn't Liberty 1.0 on .320 and Liberty 1.5 on .340? I am thinking that is the way it happened. I know I had both of them.
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...