1. Are you ready for the Galaxy S20? Here is everything we know so far!

Need direction in how to recover APNS.xml file

Discussion in 'Android Devices' started by ncdad1969, Dec 14, 2013.

  1. ncdad1969

    ncdad1969 Lurker
    Thread Starter

    Showing my ignorance. Was messing in root explorer and changed my APNS.xml file in system and wont reboot past Verizon white splash screen.
    HELP???
    I have drivers installed. ABD and fastboot, had phone in USB debugging mode, rooted.
    Can't figure out how to flash recovery.img of system folder to regain orginal APNS.xml file. (didnt back up :( )
     



    1. Download the Forums for Android™ app!


      Download

       
  2. unitypunk

    unitypunk Android Enthusiast

    When I get a new device I'll pull it for you, If you can adb from the vzw white splash, you should be able to push the file via that
     
  3. Doctoror

    Doctoror Well-Known Member

    Do you mean apns-conf.xml?

    Code (Text):
    1.  
    2. adb push apns-conf.xml /sdcard
    3. adb shell
    4. su
    5. mount -o rw,remount /system
    6. cp /sdcard/apns-conf.xml /system/etc/
    7. reboot
    8.  
     
  4. KenyaC811

    KenyaC811 Lurker

    How did you get this phone rooted so you could add an APN? I have this same phone I got from Verizon in US in September. We returned to Kenya in December. I put in the Safaricom Sim card and changed the mode to GSM. I can make and receive a call. I can receive a text but not send and there is no Add APN function so data is not available. I have talked with Verizon and they act as if they don't know there is a problem and even got Casio on the phone they said there was a fix but did not know when. Phone is 1/2 useless to me right now. Tried rooting with SuperOneClick and Motochopper. Am using a windows 8 PC and tried on a Windows 7 PC. Root always stalls waiting on device and device is showing as a drive when attached to pc via USB. Any help would be appreciated.
     
  5. rjglenn

    rjglenn Android Enthusiast

    @KenyaC811,

    You really should make a new thread with your problems, your post will be overlooked hidden here.

    What version of Android do you have, ICS or JB? Motochopper will root JB, and the one posted here: http://androidforums.com/commando-4...lock-root-installer-extracted-no-addware.html will root ICS.

    Have you installed the drivers and does your computer "see" your phone? Do you have USB debugging checked & does the phone indicate that it is connected in debug mode?

    About the APN, member xmguy1 is using his on Straightalk that is an MVNO of AT&T. He used an APN editor he downloaded from Play. Maybe he will see this post or you can PM him for assistance.

    Verizon will not support the phone when you are on another carrier, and Casio will refer you to Verizon. So there is no help there at all. There are many people all over the world using this phone without issue, we'll get you fixed up.
     
  6. Doctoror

    Doctoror Well-Known Member

    Try Motochopper after installing the drivers.
     

Casio G'Zone Commando 4G LTE Forum

The Casio G'Zone Commando 4G LTE release date was April 2011. Features and Specs include a 3.6" inch screen, 5MP camera, 512GB RAM, processor, and 1460mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...