1. Are you ready for the Galaxy S20? Here is everything we know so far!

Need expert advice on flashing, boot loops etc

Discussion in 'Android Devices' started by ppbb, Aug 27, 2010.

  1. ppbb

    ppbb Well-Known Member
    Thread Starter

    Been having a lot of trouble flashing new roms. Curently running tazz froyo v1.0. Have been able to root, flash many different types of roms (2.1, froyo etc)

    But lately been wanting to try out Nonsensikal v4.6 but for some reason cannot get it to load. It'll either get stuck onthe white screen or if it does make it past the boot freezes during the boot animation and will remain stuck for a long time. Have let it go for 30-40 minutes. Batt pull, both wipes reflash and same thing.

    So it has to be corrupted downloads. Tried on different computers, same results. Reformatted my card (was already no partitions, fat32 for froyo).

    I would like to figure this out as i really want to try nonsensikal ( ran v 3.4 and loved it)

    Any ideas? Battery is always fully charged when flashing. Sd card is good.

    Maybe it's a computer issue?

    Appreciate any responses.

    1. Download the Forums for Android™ app!


  2. scary alien

    scary alien not really so scary
    VIP Member


    You didn't mention anything about the wipes. Are you doing both the "Wipe data/factory reset" and the "Wipe Dalvik-cache" wipes before flashing a new ROM?
  3. Frisco

    Frisco =Luceat Lux Vestra=

    "..both wipes.."

    It would not hurt to wipe factory, dalvik and sd:ext, ppbb.

    I suspect a corrupted zip, but secondly to not fully wiping.

    But a redownload of the zip, to a pc, not through a router onto a laptop, and a check of the hash (md5 checksum) would be a good idea.
  4. ppbb

    ppbb Well-Known Member
    Thread Starter

    sorry forgot to mention i do both wipes religiously. data and dalvik. the dev for Nonsensikal does not list the md sums for his roms. he has been really helpful, but we both think its got to be the download.

    Frisco, I do use a laptop thru a router. I'll try hooking up my desktop direct to the modem (bypass the routers) and see if I can get a clean download.

    what else could it be? Has to be a bad download right? I can nand restore back to tazz v 1.0 with no issues.

    Thanks for chiming in guys!
  5. Frisco

    Frisco =Luceat Lux Vestra=

    The third wipe.. do the sd:ext wipe as well in this case.
  6. scary alien

    scary alien not really so scary
    VIP Member


    Let me know which version you downloaded and I'll download it and post the MD5 sums that I get for it if you want. At least that way, you could compare it to your download and that would tell you whether we both got the same file or not. You could also compare the MD5 sum of the file on your laptop vs. the MD5 sum of the file on your phone to make sure that they are the same.

  7. ppbb

    ppbb Well-Known Member
    Thread Starter

    scary alien,
    Thank you for helping. Much appreciated!

    I downloaded V 4.6 Blue.

    Frisco, thanks I'll try that too.
  8. doogald

    doogald Extreme Android User

    Sometimes if you try to download again it will just pull what it downloaded from your browser's cache. Try clearing cache in your browser, delete the file that you already downloaded, and try again.

    The other option is that there are three versions: blue, black and vanilla. Try downloading a different one and see what happens maybe?
  9. scary alien

    scary alien not really so scary
    VIP Member

  10. doogald

    doogald Extreme Android User

    I did the download and calculated the same MD5 hash.
    scary alien likes this.
  11. ppbb

    ppbb Well-Known Member
    Thread Starter

    first of all let me say, killer app. i got the correct md5 sum. my sum matched yours as well as doogalds.

    what to look at next? Could my phone be on its way out? It works and functions fine otherwise. Just cannot load this rom. maybe try a different sd card?
  12. ppbb

    ppbb Well-Known Member
    Thread Starter

    same thing happens on blue or black versions.
  13. ppbb

    ppbb Well-Known Member
    Thread Starter

    btw i am on windows vista
  14. doogald

    doogald Extreme Android User

    Try flashing a 2.1 ROM (nandroid restore if you have one). When you know that is running (you do not have to load it all up - just make sure that it is working.)

    Then go back to recovery, wipe and flash nonsensikal.

    Just a strange thought that it is a froyo to froyo thing ...
  15. ppbb

    ppbb Well-Known Member
    Thread Starter

    i have xtr beta 4 on nandroid. i'll try it tonight. thanks for the help guys.
  16. xAusTiN

    xAusTiN Well-Known Member

    Happened to me before, I deleted everything off my sdcard, save anything you really need and then delete it. Reboot into recovery then, wipe everything and then flash. Then add back anything you saved from sdcard after your rom boots up.
  17. ppbb

    ppbb Well-Known Member
    Thread Starter

    i have an 8gb card that is not partitioned. i'm probably using maybe 2 gb of the card with over 5 gb free.

    I'll give it a shot. Really want to figure this out and try the blue theme.

    Thanks again everyone for the help!
  18. ppbb

    ppbb Well-Known Member
    Thread Starter

    tried everything suggested.

    this morning did 3 wipes (data,dalvik, ext) flashed.

    booted up, stayed on the white screen 3 skaters for a few seconds went right into the cyanogen mod animation. was going good for about 2 minutes, then restarted the animation again.

    then it just froze again and its been frozen on the cyanogen mod animation (the little circle that goes around the circle isn't moving)

    so it seems i am getting closer. its not hanging on the white screen/3 skaters.
  19. ppbb

    ppbb Well-Known Member
    Thread Starter


    battery pull.

    wiped again.


    now stuck on white screen/3 skaters

    i think my phone is ****ed. it won't flash any new roms. i can only nand restore.

    all downloads are good.

    sd cards are formatted correctly. not running out of space. battery is fully charged.
    the only other thing it could be has to bethe phone/hardware right?
  20. Frisco

    Frisco =Luceat Lux Vestra=

    Have you considered "re-rooting?"

    I think that if those issues were in my phone, I'd pretend like I'd never rooted and go to the original root regimen, not to the "universal" ones, and start over.

  21. ppbb

    ppbb Well-Known Member
    Thread Starter

  22. Frisco

    Frisco =Luceat Lux Vestra=

  23. ppbb

    ppbb Well-Known Member
    Thread Starter

    well i already started the first method you described. i am already rooted. the PB00IMG is loading now into my bootloader.

    should i stop? i am starting to lose my mind.
  24. ppbb

    ppbb Well-Known Member
    Thread Starter

    okay i re-rooted . all appears to have gone well.

    ran the pb00img

    ran the adb commands to push recovery to my phone

    rebooted into a stock htc/sense ui (wow brought back memories and why i don't like sense)

    booted into amon ras recovery - did my wipes

    flashed nonsensikal v4.6 blue

    on the white screen, waiting . . .

    EDIT: stuck on white screen for 5 minutes. normal ? or should I battery pull?
  25. scary alien

    scary alien not really so scary
    VIP Member

    be patient...give it time...

    if no joy, try flashing a known good ROM and stay away from the blue one :eek: :cool:

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date

Share This Page