1. Check out our companion app, Forums for Android! Download from Google Play

Root Need help after rooting

Discussion in 'Android Devices' started by leoprx, Jan 28, 2010.

  1. leoprx

    leoprx Member
    Thread Starter
    5

    Jan 15, 2010
    5
    0
    5

    Advertisement

  2. informale

    informale Well-Known Member
    68

    Oct 25, 2009
    704
    33
    68
    Scotland
    Apparently you have not (successfully) flashed the custom recovery, as this triangle is Samsung's native recovery. Go back to step 7.

    Yep, and the thread name is incorrect as you haven't really rooted your device yet ;)
     
  3. leoprx

    leoprx Member
    Thread Starter
    5

    Jan 15, 2010
    5
    0
    5
    its doing the android 1.0 problem, i need to get odin to fix that?

    btw.
    why my SD card its still full but i cant see the things that saved on it
    and can i restore my phone book some how?
     
  4. informale

    informale Well-Known Member
    68

    Oct 25, 2009
    704
    33
    68
    Scotland
    You don't need Odin. You need to sort out your driver problems, as far as I understand. I don't know how, as I haven't had any problems at all. Try reading the whole thread - maybe something will help you.
     
  5. leoprx

    leoprx Member
    Thread Starter
    5

    Jan 15, 2010
    5
    0
    5
    eh. i tried all of the drivers that posted in that theard, wont work.
    will it damage my galaxy if i leave it in that situation? can i restore it?
     
  6. informale

    informale Well-Known Member
    68

    Oct 25, 2009
    704
    33
    68
    Scotland
    Does it boot in normal mode at all? I don't think you have done any considerable damage (if any at all).
     
  7. Rastaman-FB

    Rastaman-FB Well-Known Member
    313

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    they do work, just you have not installed them correctly

    the drivers on that guide were modified and checked by me on all versions of windows from xp - windows 7 32bit and 64
     
  8. leoprx

    leoprx Member
    Thread Starter
    5

    Jan 15, 2010
    5
    0
    5
    well,
    that part worked fine for me

    Code (Text):
    1.  
    2. "settings>applications>development>USB debugging)
    3. If this has issues you can download the modified sdk drivers that i have tested and work from here
    4. [URL]http://www.yardimage.co.uk/files/i7500/samsungADB.zip[/URL]
    5. "
    6.  
    but still after i reboot my galaxy my pc dont reconize android 1.0
    i tried to install samsung PC suite , same problem
    and the last option of the guide
    Code (Text):
    1.  
    2. "This part also applies if you have problems with Fastboot.
    3. alternatively check the post [URL="http://androidforums.com/samsung-i7500/13692-how-odin-galexo-rom-s.html"]here[/URL]"
    4.  
    (that guide http://androidforums.com/samsung-i7500/8801-using-i7500-x64-computer-drivers.html)
    i just dont see any yellow exclamation icon.

    any idea?
     
  9. Rastaman-FB

    Rastaman-FB Well-Known Member
    313

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    this means that somehow youve assigned the wrong drivers to the fastboot so you cannot find it
    turn on debug mode and connect the device, and uninstall any samsung/android drivers you see
    boot into fast boot and uninstall any samsung/android drivers you see
    (if you are on windows 7 also pick the option to delete driver)
    disconnect device
    reboot machine
    reconnect the device
    follow the http://androidforums.com/samsung-i7500/8801-using-i7500-x64-computer-drivers.html for installing the samsung drivers (not ADB) for x64, you will need to do the wizzard a few times as it does modem and serial ports

    once done the last driver left will be the adb one
    install it using the ones i linked from my yardimage host
    reboot into fastboot and you should see a exclamation mark in device manager saying "android 1.0"
    point it to the adb drivers i provided
     

Share This Page

Loading...