1. Download our Official Android App: Forums for Android!

Support Need help baddly!!!

Discussion in 'Android Devices' started by IndulgeUSER, Jun 7, 2011.

  1. IndulgeUSER

    IndulgeUSER Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 7, 2011

    Jun 7, 2011
    1
    0
    5
    I used odin to restore Samsung Galaxy Indulge back to stock but I ticked "Re-Partition" because I thought it wouldn't matter.... But now when the phone starts it says this..

    E:Can't mount /dev/block/stl12 (Invalid Argument)

    I read somewhere else that I need a cache.rfs and a dbdata.rfs

    I don't know where to get that for my phone :[ I feel screwed so please help me. thanks.
     

    Advertisement

  2. jassyfr

    jassyfr Newbie
    Rank:
    None
    Points:
    35
    Posts:
    12
    Joined:
    May 25, 2011

    May 25, 2011
    12
    0
    35
    android market
    Vancouver
    you can turn to Sumsung for more professional advice. They can best support you.
     
  3. k0nane

    k0nane Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    803
    Joined:
    Apr 8, 2011

    Apr 8, 2011
    803
    779
    163
    Male
    I do stuff, with things
    127.0.0.1
    This is a very bad idea.

    Come join us on IRC and we'll help you out. Do not bring your phone to MetroPCS or Samsung. And next time, be very sure to follow instructions.
     
  4. the1silverwolf

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 8, 2011

    Oct 8, 2011
    1
    0
    5
    Looking around the web I've seen several different postings with this same problem, they all clicked the partition checkbox in odin and wiped out something that isn't restored with the Indulge-Stock.Tar file.

    I happen to have done the same thing. (The guide I was reading didn't say not to and I had no idea that the Indulge-Stock.Tar file didn't contain everything.

    The only thing I see in the way of a solution are requests to join an IRC channel for help. It's great that the community knows how to fix this issue and is willing to spend the time and energy to do it, but I think it would be to everyone's benefit to have the solution (and relevant files) posted in the forum somewhere so that it isn't a one off basis every time someone needs help.

    I guess the point is that I don't want to have to bother someone else to fix my mistake, I'd much rather be able to follow some instructions and do it myself. I think the developers time would be better spent doing something else.

    Am I way off base or does someone agree with me ?

    In my case I would like to be able to fix my indulge, but the reason I was messing with odin in the first place is because the damn thing locks up on me all the time, it doesn't seem to matter what Rom I am running. At this point I'm tempted to smash it with a big rock and go pickup an LG Esteem instead... Anyhow, help would be appreciated as I really don't need to spend the money just now.
     
  5. BRIAN5337

    BRIAN5337 Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    264
    Joined:
    Jan 2, 2011

    Jan 2, 2011
    264
    21
    38
    This is not helpful but i just had to say.

    I guess you will be doing a name change here soon from
    IndulgeUSER to EsteemUSER.:)
     
  6. psurocafella

    psurocafella Lurker
    Rank:
    None
    Points:
    6
    Posts:
    9
    Joined:
    Oct 3, 2011

    Oct 3, 2011
    9
    1
    6
    I had same issue you have to use the uberfixer.tar file and repartition it instead of the indulge.tar file and it will work 100%
     
  7. Kinetic1

    Kinetic1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Nov 19, 2011

    Nov 19, 2011
    7
    0
    5
    I have a bricked phone that gets stuck at samsung indulge screen.

    The phone does not give error messages..but I think it was flashed with a tar and repartitioned.

    I'm trying to figure out how to get the phone working... any ideas or direction please.
     
  8. tiede

    tiede Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,494
    Joined:
    Mar 3, 2011

    Mar 3, 2011
    1,494
    522
    213
    Male
    curious, aren't we?
    Orlando, Fl
    Well... I am in need of help as well, sadly.

    To my defense, I did not check Re-Partition! ;)
    What i did was none the less very wrong.
    I clicked PHONE instead of PDA in ODIN when I was flashing the device. So now, my hardware version shows "Unknown" and so does my CDMA information.

    I remember a leaked samsung tar floating around these forums a couple of months ago, that might have the modem.bin and lte-modem.bin files that I am looking for, so I can try to flash the modem drivers back on the device.
    I'm pretty sure k0nane might be able to help, but if you have the EG06 tar, would you mind providing a dl link to it so I can try to see if I can wiggle something out of it?

    If not, and you're reading this, k0... Please help? :D

    BTW, k0, if you're reading this, can I flash the EPIC 4G modem drivers on the indulge, since they're so similar, if I can't find the modems elsewhere :D
    I mean, what's the worst that could happen now? LOL
     

Share This Page

Loading...