1. Download our Official Android App: Forums for Android!

Root Need help...can't get past boot screen.

Discussion in 'Android Devices' started by SkinJob, May 24, 2011.

  1. SkinJob

    SkinJob Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    155
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    155
    34
    43
    Not sure what happened, but my Desire won't get past the boot screen any longer. I have not done any modifications to it for over 6 months. No flashes, no new programs installed, no updates, did not even use the radio. I can get into HBOOT, but it reboots when I try to go into RECOVERY mode. I guess that means I can forget about restoring backups.

    The phone did start acting strange in the days leading up to this... it would just reboot during a call, a couple of times a day or so. I'm kinda rusty on the details of all this, as its been 6 months since I last visited the world of cellphone hacking.

    It's a $500 phone... please tell me it isn't bricked!

    I'm using Clockwork Mod HBOOT, Lee Droid OS. Boot screen shows:

    Bravo PVT-3 SHIP S-ON
    HBOOT 0.83 0001
    RADIO 5.10.05.30
     

    Advertisement

  2. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,307
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    At what point does it reboot when you go into recovery?

    So you back and power to get to hboot, then highlight recovery using volume and power to select. What happens then?

    If you rooted with unrevoked (did you?) and you cant get it inot recovery, returning to stock with an RUU may be the best bet.

    reported to Mods to move to correct forum
     
    EarlyMon likes this.
  3. EarlyMon

    EarlyMon The PearlyMon
    VIP Member
    Rank:
    None
    Points:
    5,218
    Posts:
    57,631
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,631
    70,445
    5,218
    New Mexico, USA
    Probably won't help, but it can't hurt to pull the battery for 60 seconds, if you haven't already.
     
  4. SkinJob

    SkinJob Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    155
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    155
    34
    43
    Hi, my phone reboots as soon as I hit the power button to select RECOVERY mode in HBOOT screen. Instead of going into recovery, it boots into the HTC logo screen and stays frozen there. I have left the battery out many times, even over night. Also changed batteries to no avail. It always stays stuck on HTC logo screeen. I am actually using Teppic's stock Froyo ROM, not LeeDroid. ClockworkMod boot was rooted with Unrevoked.

    Any clue? Any fixes? Thanks!

    ie. How do I return to stock if I can't get into recovery? (Sorry if its obvious, I did say I was a little rusty after 6 months out of the scene!)


     
  5. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,307
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    You need to locate the original RUU or make a goldcard to use a different RUU. From off, hold back and power to get to fastboot. Connect to PC and run the RUU from PC

    Can you give me any clues as to your original rom?
     
    SkinJob and EarlyMon like this.
  6. SkinJob

    SkinJob Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    155
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    155
    34
    43
    Can I download the original RUU from somewhere? The HTC Desire was originally from Telus, and it originally had the version before Froyo. I'm assuming I didn't back it up, because I never made a goldcard. The ROM I now have that I flashed is Teppic stock Froy v.2.10.405.2 initd.

    I remember little about all of this, but I thought you couldn't use a goldcard -after- the fact. Will I lose all my phone numbers or is there a way to back up the internal memory? (Not sure if the numbers are on the internal mem, SIMcard, or flash card).

    I noticed I did have a nand? backup on my hard drive (see pic below). Can this be reinstalled via the PC? (I'm assuming via the ADB SDK console program?)

    [​IMG]
     
  7. Hadron

    Hadron  
    VIP Member
    Rank:
     #7
    Points:
    2,218
    Posts:
    22,682
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    22,682
    16,065
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    There's a Telus Froyo RUU at shipped-roms - RUU_Bravo_Froyo_TELUS_WWE_2.25.661.2_Radio_32.49.00.32U_5.11.05.27_release_151557_signed.exe

    They are providing md5 codes now so you can check the download is OK.
     
    SkinJob likes this.
  8. SkinJob

    SkinJob Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    155
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    155
    34
    43
    Thanks, I tried running that file. I end up getting an "error 170" message. Despite that I'm on Windows XP, that it says "Android Bootloader Interface" in Windows Device Manager, that it says "HBOOT USB PLUG" on the HBOOT screen when connected via USB, and that I am able to issue FASTBOOT commands from the PC. But I can't issue adb commands, so it appears I can only "partially" communicate with the phone from the PC.

    Should I try CLEAR STORAGE, or could that fully brick my phone?

    On the HBOOT screen, these are the status messages that load:

    Loading...[PB99DIAG.zip]
    No Image!
    Loading...[PB99DIAG.nbh]
    No Image!
    Loading...[PB99IMG.zip]
    No Image!
    Loading...[PB99DIMG.nbh]
    No Image or wrong image!


     
  9. gemma-anne

    gemma-anne Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 30, 2011

    May 30, 2011
    7
    0
    5
    I have a HTC desire S and it comes up with the HTC screen when i turn it on and then just stays on that until i then remove the battery to turn it off.
    I've tried to do the recovery (when i hold the down volume key and the power button) but it doesn't do anything.
    I was wondering if there's anything that i can do to sort the problem out and if it's safe to do whatever gets recommended to me (if any are) considering i don't want to ruin my
     
  10. Hadron

    Hadron  
    VIP Member
    Rank:
     #7
    Points:
    2,218
    Posts:
    22,682
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    22,682
    16,065
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    The S is a different handset from the Desire, which we are using here. So you might do better posting in that device's forum.

    But for anyone to help, they'll need to know what happened to start this? Some application installed, fiddled with some settings, dropped it, got it wet, tried to root it... The solution will depend on the cause.
     
    gemma-anne likes this.
  11. gemma-anne

    gemma-anne Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 30, 2011

    May 30, 2011
    7
    0
    5
    Ok thankyou.
    And i'm not quiet sure what it was, but i have a feeling that it may have been an app that i've downloaded because i was downloading a few just before it decided to crash.
     
  12. Hadron

    Hadron  
    VIP Member
    Rank:
     #7
    Points:
    2,218
    Posts:
    22,682
    Joined:
    Aug 9, 2010

    Aug 9, 2010
    22,682
    16,065
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    You've tried taking the battery out for a couple of minutes?

    Otherwise I'd suggest a factory reset if you can. Will wipe everything, but if it's an app or data it will fix that. Trouble is I don't know the S, so not sure how to do it. I'd have expected it to be the same as a desire, i.e. boot while pressing volume down, and the select recovery from the bootloader menu, then hope there is a wipe/reset option, but it sounds like you've tried that.
     
  13. gemma-anne

    gemma-anne Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    May 30, 2011

    May 30, 2011
    7
    0
    5
    Yes, i've been trying all day now. ):

    When i click on recovery, it doesn't come up with any options. It just comes up with a black screen with a picture of the phone lying down with two green arrows forming a circle with a downward pointing arrow in the middle. My phone then vibrates a few times and that is it.
    No option to wipe it or anything.
     
  14. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,307
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Once you select recovery, if it still has HTC recovery, you should at the next scree, press vol up + power to get into recovery
     
Tags:

Share This Page

Loading...