1. Check out our companion app, Forums for Android! Download from Google Play

Support need help, can't login to a vbulletin forum

Discussion in 'Android Devices' started by gclark, May 6, 2010.

  1. gclark

    gclark New Member
    Thread Starter

    May 4, 2010
    hello, I have no issues logging in to any forums, including this one from my Incredible.

    The website in question is CobraIsland.com

    Anytime I put anything in the username field, example the first letter, it appears to either refresh the page or link, and my input is gone. I can't get it to stay so I can enter a password...

    I have tried other browsers to no avail, I think it is the site.

    I have tried to login with voice also, and as soon as it processes the text, it refreshes the page, apparently.

    Again, I login to many different forums and do not have this issue anywhere else.

    I have tried to email the administrator the day this phone came out, but so far nothing.

    Any advice as to what it could be, or what to let the Admin know?

    Thanks in advance


Share This Page