1. Check out our app, Forums for Android! Download and leave feedback here!

Root Need Help, corrupt install

Discussion in 'Android Devices' started by HOTHEAD, Sep 17, 2010.

  1. HOTHEAD

    HOTHEAD Well-Known Member
    Thread Starter
    38

    Nov 6, 2009
    132
    10
    38
    Loaded the chevy rom & kernels, did a full wipe cache and all. As I was doing the reboot, the battery died, ( I know, I should have paid attention). Anyways when it came back up, I lost EVERYTHING. Took me 20 minutes to get through the boot menu, and none of my apps will back up. Not really a big deal but the Chevy rom is acting really nutty, so I install the factory look Rom, and Im back up stable. Now I've noticed, my settings shortcut ( basically dont have any settings in menu, or icons menu) the phone dialer is GONE. I do still have the Superuser Icon is still there but if I try to open I force close. Same goes with my set CPU, its there but force closes when opened. Not sure what to do. I tried to reload another Rom, and after the 20 min download it would not prompt to restart.

    PLEASE HELP, Im green and could use a hand..

    Regards'
    HOTHEAD
     

    Advertisement

  2. istolvampire

    istolvampire Well-Known Member
    68

    Nov 15, 2009
    503
    35
    68
    You could try to just put a stable rom on the sd card and install it the manual way with a root recovery. Make sure you wipe data/cache( I usually do this twice before loading a new rom).

    A 20 minute download just doesn't sound right.
     

Share This Page

Loading...