1. Are you ready for the Galaxy S20? Here is everything we know so far!

Root need help deleting metro pre installed apps off my huawei m835

Discussion in 'Android Devices' started by Puppet2332, Aug 27, 2011.

  1. Puppet2332

    Puppet2332 Newbie
    Thread Starter

    Okay, i just recently bought my m835. I already managed to root it and put the super user app. I also got root explorer installer to remove the apps. I mounted on the "r/w" to delete the .apk files under /cust/metropcs/us/app. but each time i try delete an app a message comes out saying (cannot delete .apk file because the file system is read-only)

    ive tried everything.... i think, i already checked if my phone was really rooted or not with terminal emulator.... and yes it is rooted

    dont know if im doing something wrong, please help
     

    Advertisement

  2. CyberTails

    CyberTails Well-Known Member

    I will be making a tutorial for this later, stay tuned :)
     
  3. dayoungoutlaw

    dayoungoutlaw Newbie

    once you mount r/w superuser should ask to confirm i think then delete worked for me at least
     
  4. Rhonda80

    Rhonda80 Lurker

    I need help and people here seem to know what they are doing. :) I have a Huawei M 835 and it has worked perfectly, no problems at all. The only problem is the newest update to the Market Place. It has worked fine until a few days ago. It will only load about 10 things on the page, then not show anymore. I've tried everything. I found a helpful site that said to uninstall updates, so I did. It worked great. But then the Marketplace updater automatically put them back in!!! How can I stop this? The update will NOT work on my phone. I love this phone otherwise.

     
  5. Vyrus69

    Vyrus69 Android Enthusiast

    You have to make sure if you hit the R/W it changes to R/O, it took me a couple of times clicking it for it to take.

    Once I did I removed all of the bloatware no problem.
     
  6. threexxl1

    threexxl1 Lurker

    O.K.i have root explorer and it changes to r/o but when i try to delete an app from cust it ALWAYS says WARNING_V1.5.1.APK CANNOT BE DELETED BECAUSE THE FILE SYSTEM IS READ ONLY.

    What am i doing wrong ? Can someone anyone PLEASE HELP



    Thank you for your time:thinking:
     
  7. starxpilot

    starxpilot Android Enthusiast

    You sure you rooted correctly?

    I never have to hit that button more than once, just hit, then hold down on an app and click Delete.
     
  8. Vasolini

    Vasolini Newbie

    I'm having the same issue, with good results.
     
  9. Malvolio421

    Malvolio421 Lurker

    WARNING_V1.5.1.APK CANNOT BE DELETED BECAUSE THE FILE SYSTEM IS READ ONLY


    I've reinstalled. Everything the OP has. Still getting this. Gonna stop for a while before I destroy my phone.
     
  10. Tokenpoke

    Tokenpoke Android Expert


    Um... mount as read-write.

    I use "root explorer" the option is in the form of a Burton labled "r/w" in the header bar next to the current directory.
     
Loading...
Tags:

Share This Page

Loading...