1. Check out our companion app, Forums for Android! Download from Google Play

Root Need help!! Dont know what i did!!!

Discussion in 'Android Devices' started by timjacmor, Sep 27, 2012.

  1. timjacmor

    timjacmor New Member
    Thread Starter
    5

    Sep 27, 2012
    4
    0
    5
    hello im new to the forum but i think i bricked my droid 3
    i was trying to install this rom:
    KEXEC-cm-9-20120905-UNOFFICIAL-solana.zip

    and dont know what/if i did something wrong
    HERE'S WHAT I DID THAT I THINK WAS WRONG:
    I wiped selected [WIPE DATA / FACTORY RESET]
    Then i selected [WIPE CACHE]

    PLZ REPLY A.S.A.P

    THNX
     

    Advertisement

  2. Hadron

    Hadron  
    VIP Member
    2,218

    Aug 9, 2010
    19,126
    12,107
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    What is actually wrong? You don't say, which makes it hard to help.

    You do have to wipe before flashing a new ROM. Wiping cache separately afterwards should not be necessary, but won't do any harm. So I don't see any error there.
     
  3. timjacmor

    timjacmor New Member
    Thread Starter
    5

    Sep 27, 2012
    4
    0
    5
    sorry it just wont turn on for some reason
     
  4. Hadron

    Hadron  
    VIP Member
    2,218

    Aug 9, 2010
    19,126
    12,107
    2,218
    Spacecorp Test Pilot
    Dimension Jumping
    Hmm, well neither of those should do that. Probably best I move this to the device All Things Root forum, to find someone who knows the device/ROM.

    Edit: huh, looks like I was ninja'd on the thread move!
     
  5. timjacmor

    timjacmor New Member
    Thread Starter
    5

    Sep 27, 2012
    4
    0
    5
    k thnx for the help
     
  6. timjacmor

    timjacmor New Member
    Thread Starter
    5

    Sep 27, 2012
    4
    0
    5
    nvm i got it to work thnx anway
     

Share This Page

Loading...