1. Download our Official Android App: Forums for Android!

Need help fast!!!

Discussion in 'Introductions' started by androidfans2.2, Jul 3, 2011.

  1. androidfans2.2

    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    3
    Joined:
    Jul 3, 2011

    Jul 3, 2011
    3
    0
    25
    Hello guys, I want to know that how can I connect my LG GW620 to my DELL laptop when my phone is in fastboot mode.. my laptop gives a message that it is installing the drivers but then after a few seconds it says it failed..PLEASE HELP!!!
     

    Advertisement

  2. scary alien

    scary alien not really so scary
    Moderator
    Rank:
     #8
    Points:
    2,138
    Posts:
    22,297
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    22,297
    23,684
    2,138
    Male
    space alien ;)
    Indy
    Hey, androidfans2.2, welcome to the AndroidForums!

    I think your phone is also known as the LG Eve, if I'm not mistaken. Check out the following forum link for your device and see if there's anyone there that has experience with your issue:

    LG Eve - Android Forums

    Cheers!
     
  3. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,189
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,189
    35,831
    4,238
    Male
    IT
    Pennsylvania
    Welcome to Android Forums!

    The people best qualified to answer you can be found in the LG Eve Forum (GW620).

    A few things I would suggest is to try to install the drivers before you plug in the phone and to make sure you have drivers compatible with your operating system. Many times you will need a different driver for a 64-bit system, if that's what you are running. And, if the drivers are packaged, make sure you install them as an administrator.
     

Share This Page

Loading...