1. Are you ready for the Galaxy S20? Here is everything we know so far!

need help, My i400 is not botting properly

Discussion in 'Android Devices' started by riggscm, Nov 2, 2012.

  1. riggscm

    riggscm Lurker
    Thread Starter

    My phone i use for work is not working.

    Last night, my battery was getting low, so plugged it in with the only plug i could find which was a usb to the wall adapter. so when i plugged it in to charge it came up USB attached, debugged.

    I left it plugged up to charge.

    This morning, i got up to turn the phone on, and it was off.
    so i turned it on and the normal screen comes on, but it has a hickup in the menu as the bottom menu comes on.
    first you see samsung
    Then s- verizon wireless comes on
    But then it does nothing, verizon stays on then the screen goes black, but the screen is still on, you can see the really light backlight on.

    So when you pull the battery and put it back in, turn it on.
    It does exactly the same.
    So last night i tried to do some searching, and when i hold both volume buttons and power.
    it goes in to safe mode, it says # manual mode
    It still shows android system recovery<2e>
    reboot
    apply sdcard:update.zip
    wipe data/factory reset
    wipe cache partition.

    I have tried rebooting many times, I have tried wipe all data/factory reset

    Can anyone help me?
    The phone is a SCH-i400

    thank you so much
     



    1. Download the Forums for Android™ app!


      Download

       
  2. riggscm

    riggscm Lurker
    Thread Starter

    Hey everyone.

    These are the points i am having errors starting up.

    The first is the point it hickup.

    The second is the screen it gets stuck on.

    Any ideas??
     

    Attached Files:

  3. ciscogee

    ciscogee Lurker

    What rom are you on?
     

Samsung Continuum Forum

The Samsung Continuum release date was November 2010. Features and Specs include a 3.4" inch screen, 5MP camera, 336GB RAM, Hummingbird processor, and mAh battery.

November 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...