1. Download our Official Android App: Forums for Android!

Root need help please with root

Discussion in 'Android Devices' started by Tmeleski, Sep 9, 2011.

  1. Tmeleski

    Tmeleski Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 9, 2011

    Sep 9, 2011
    2
    0
    5
    ok my phone is in debugging mode I have pushed the usb drivers on phone by installing pdanet on the phone and my comp and then i installed super one click 2.1.1 and clicked root and this is what happens

    I downloaded super one click and pdanet to push the drivers on the phone. to my knowledge it was successful. my phone is in debug mode and i tried the usb charging only then switching it to internet and it picks up my phone but this is what happens


    SuperOneClick v2.1.1.0
    Checking drivers...
    Killing ADB Server...
    * server not running *

    OK 0.09s

    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *

    OK 4.22s

    Waiting for device...

    OK 0.07s

    2.2.2
    Getting manufacturer...
    LGE
    OK 0.03s

    Getting model...
    VS910 4G
    OK 0.03s

    Getting version...
    41a52bd
    OK 0.03s

    Checking if rooted...
    False
    OK 0.06s

    Installing BusyBox (temporary)... - Step #1
    3017 KB/s (1062992 bytes in 0.344s)

    OK 0.42s

    Installing BusyBox (temporary)... - Step #2

    OK 0.05s

    Rooting device... - Step #1
    3643 KB/s (585731 bytes in 0.157s)

    OK 0.23s

    Rooting device... - Step #2

    OK 0.02s

    Rooting device... - Step #3

    OK 0.02s

    Rooting device... - Step #4
    Failed to set prot mask (Inappropriate ioctl for device)
    OK 0.03s

    Rooting device... - Step #5

    OK 0.08s

    Remounting /system with read-write access...
    mount: Operation not permitted
    FAILED


    I have tried the option of putting it on charge only then to internet for the usb option but the same thing happens. I dont know what to do now

    please any help would be very appreciated
     

    Advertisement

  2. deftonesmw

    deftonesmw Lurker
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Sep 15, 2010

    Sep 15, 2010
    7
    1
    6
    connect your phone to the pc with usb debugging on and in internet mode, once it's connected disable usb debugging then re-enable it and hit the root button in S1click. That's what worked for me before. Also, you need to be on v4 not the ota v6 update.
     

Share This Page

Loading...