1. Check out our app, Forums for Android! Download and leave feedback here!

Root Need help please

Discussion in 'Android Devices' started by novarider, Sep 15, 2010.

  1. novarider

    novarider Well-Known Member
    Thread Starter
    43

    Jun 29, 2010
    448
    30
    43
    I decided to do a factory wipe and nand restore on my phone because the internal memory was low. The wipe went fine but when I try to do a nand restore I get this message.


    Error : run 'nandroid-mobile.sh restore' via adb

    What cause this? Is my recovery messed up?

    Can you someone me fix this? Any help is appreciated!
     

    Advertisement

  2. tsipa

    tsipa Well-Known Member
    93

    Jun 7, 2010
    636
    111
    93
    NYC
    Did you wipe cache and dalvik cache as well? If you did, then try rebooting and going to recovery once more. I have had this issue come up before and usually a reboot resolves it.
     
  3. novarider

    novarider Well-Known Member
    Thread Starter
    43

    Jun 29, 2010
    448
    30
    43
    Yes I have tried several times all worth no luck
     
  4. tsipa

    tsipa Well-Known Member
    93

    Jun 7, 2010
    636
    111
    93
    NYC
  5. Hazy

    Hazy Well-Known Member
    36

    Aug 10, 2010
    82
    6
    36
    make sure ur battery level is above 40% and preferably have ur phone connected to the charger when doing the nandroid. i had the same problem once
     
  6. tsipa

    tsipa Well-Known Member
    93

    Jun 7, 2010
    636
    111
    93
    NYC
    I just finished reading about this solution and it definitely makes sense. Although, I don't think the phone charges while in recovery so if you are really low on battery, charge it while it is off.
     
  7. novarider

    novarider Well-Known Member
    Thread Starter
    43

    Jun 29, 2010
    448
    30
    43
    I figured it out. The file name had a space in it
     
Tags:

Share This Page

Loading...