1. Are you ready for the Galaxy S20? Here is everything we know so far!

Need Help Please

Discussion in 'Android Devices' started by hanzsolo, May 19, 2011.

  1. hanzsolo

    hanzsolo Lurker
    Thread Starter

    Sorry if this is a newB question but I need some help please;

    I rooted my nexus S and when I boot up holding the power and volume up button, it says LOCK STATE - UNLOCKED..

    So I tried installing a custom ROM and and got the following error;

    Installing update...
    Welcome to NSCollab
    Wiping Cache
    Extracting System : CM 7
    Cleaning System
    Finalizing Installation
    Flashing Kernel: Netarchy CFS
    assert failed: write_raw_image("/tmp/boot.img","boot")
    E:Error in /sdcard/NSCollab-1.0.22.zip
    (Status 7)
    Installation aborted

    Any idea how I can fix this ??
    Thanks so much
     



    1. Download the Forums for Android™ app!


      Download

       
  2. B2L

    B2L Android Expert

    It sounds like you are trying to flash a rom that hasn't been completely downloaded. Have you tried redownloading the rom and flashing it again?

    It also seems like quite a few people have been getting the status 7 error. Which i have never experienced so i might not be of much help. The best thing i can always recommend is to go to the Q&A section on XDA and ask there. Every problem i have ever had with rooting has been solved on XDA.

    Update nevermind, looks like you already asked this question on the NScollab thread. Someone should definitely be able to help you out there.
     
  3. 2FR35H

    2FR35H Android Expert

    This usually happens to me when I choose apply updated zip file instead of install from sd, make sure you choose install from sd from the rom manager.
     

Nexus S Forum

The Nexus S release date was December 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

December 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...