1. Are you ready for the Galaxy S20? Here is everything we know so far!

Need help Superpad VI

Discussion in 'Android Devices' started by smokiedawson, Dec 26, 2011.

  1. smokiedawson

    smokiedawson Lurker
    Thread Starter

    Hi all, my first post, so sorry if i'm putting this in the wrong sub forum.

    My uncle bought this tablet: superpad VI, android 2.3, flytouch 10.1 screen.

    The specs i found in the settings are:
    Model number: MID
    Android Version: 2.3
    Baseband Version: Unknown
    Kernel version: dtandroid@DtAndroid #67
    Build number: MID-userdegub 2.3 GRH55 eng.dtandroid.20111029.145214 test-keys

    Can anyone tell me if this tablet is any good or what all the above means. He has lent it to me, as he couldnt get some apps from the market to install - things like angry birds, won't download, but other little apps download ok. can get books etc ok.

    the sd card seems to be installed, but anything i download doesnt go onto the sd card, is there a way to have the sd card set as default. Does it have to be formatted before use to make it work properly?

    sorry for all the questions, hopefully someone can help.

    1. Download the Forums for Android™ app!


  2. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Welcome to AF! :)

    Does it have the real Android Market on there? As far as I'm aware, a lot of the Superpads don't? When you say it won't install, does it try then fail, or does it just not do it? Any error messages?

    By default the apps install to the phones internal memory, but you can move them manually to the SD Card if you want, head to Settings -> Applications -> Manage Applications -> All -> *App Name* -> Move to SD Card. You can't move all apps though, and you can't move anything that has an active widget.
  3. smokiedawson

    smokiedawson Lurker
    Thread Starter

    Hi, thanks for replying.
    All i can find about the Market, is in apps, it says it is version 2.3.6
    Im assuming it came preinstalled. Should i do something else.

    When i try and download say Angry Birds, i select the install, then accept the permissions, and it says your item will be downloaded. The little down arrow appears for around 1 or 2 seconds up the top left, then disappears. No sign of it downloading or any error message.

    Tried to move a couple of apps like dictionary to sd card, but anytime i select like you suggested, the option is greyed out.
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Yeah, not all apps will move across unfortunately, the app dev needs to enable that function. There is a command you can input and it will force apps to install to the SD by default, do you want to see that?

    When you try to download something and it fails, pull down your notification bar, it should give you an error message there. From the apps menu I mentioned above, you should be able to clear the cache and data with the market app, that can help with download issues on occasion.
  5. lunatic59

    lunatic59 Moderati ergo sum

    Are you sure the sd card is installed and recognized? Go to menu>settings>storage and see if it's listed and mounted. Many times an app that requires data to go to the sd card will fail like that if there is no sd card installed or not enough room.
  6. smokiedawson

    smokiedawson Lurker
    Thread Starter

    Yep pretty sure sd card is ok. it is mounted and says 14.8gb free. it is a 16gb micro sd card. looking at its contents there is a lot of weird chinese writing files on it. no idea what they are. should i take out and format in my pc?

    with the download, angry birds says download will start, pull down the menu bar see it appear then disappear asap. no error message it just disappears.

    have tried words with friends, downloads and installs, then when go to start the game, comes up with an error and have to hit force stop. cant get it to work.

    have cleared the cache for market, and doesnt seem to have helped.

    very frustrating.
  7. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

  8. smokiedawson

    smokiedawson Lurker
    Thread Starter

    Hi, i have the new market on the sd card, go to es file explorer, it shows up as the apk file. when i select it - it comes up about replace application etc, and i select ok.
    then i select ok, then install, and it says installing (no % showing), and after about 3 seconds, it says Application not installed.

    same thing happens with angry birds that i downloaded the apk file.

    any suggestions - this thing seems temperamental!!!
  9. smokiedawson

    smokiedawson Lurker
    Thread Starter

    ok, now i have the problem, its been on charge for a couple of days, havent used it, i plug in the gps and now it wont turn on. take out the gps, still wont turn on.
    plug it back into the charger and have little green solid charge light.
    try to turn on, no go.

    is this fixable????
  10. mikedt

    mikedt 你好

    Probably nothing you can do yourself. Should be under warranty though.
  11. lunatic59

    lunatic59 Moderati ergo sum

    The only thing I can think of is if your pad has a reset button (some do) or try and boot into recovery by a special key combination. Sometimes it's as simple as holding the power button for 20 or 30 seconds. Other times you need to be part contortionist and part octopus to hold the keys all at the same time. It depends on the make and model of tablet. Major brands are pretty easy to find the right method. Imports can be problematic, especially if it's been rebranded or generic.
    smokiedawson likes this.
  12. smokiedawson

    smokiedawson Lurker
    Thread Starter

    Thanks heaps, did the reset button and worked a treat.
    And somehow i even managed to get angry birds installed after all this time - via apk installer and sd card. all i can think of is i stopped services and cleared data/cache from android market, downloads etc.
    seemed to have helped.

    still wont install the new market update though.
    cybersam65 likes this.
  13. sue j

    sue j Newbie

    Hi, i am new and can't figure out where I go to ask questions about the superpad VI so I'm hoping you can help me, I am having alot of problems similar with mine, I only got it for xmas and know nothing off computers. When I try download things from market the same thing happens, they dont download, also trying to update flash player, it wont. Also the current flash drive doesn't work anyway, when I try to watch things it says adobe flash player isn't supported for my device..please help
  14. cybersam65

    cybersam65 Lurker

    I have had the same problem with my Superpad vi -today. It was working fine yesterday and then suddenly it wouldn't turn on. I just tried the reset button and that seemed to fix it. Thanks heaps. I've had all of the same problems you've mentioned with the Superpad. Can't download angry birds and other Apps. I now pull down the task bar at the top and watch things install. Eventually I get things to install but sometimes it takes 2 or 3 goes. I still haven't go angry birds though. I tried other methods like clearing the cache etc and removing the sd card. None of these worked. I might try downloading the apk on my computer first and then installing it. Anyway all this has helped me get mine going again.
  15. ldstripling

    ldstripling Lurker

    I purchased a SuperPad VI from a seller on eBay. The specs are as follows:
    Model Number: MID
    Android Version: 2.3
    Baseband Version: Unknown
    Kernal Version: zjd@dtas-system-product-Name #1
    Build Number: MID-userdebug 2.3 GRH55 eng.zjd.21020110.102809 test keys

    This is my 1st tablet and I bought it to be able to use on the go. I logged into a website in order to do some online training with MS Office but, when trying to launch the program, it kicks me out. A friend, who is an IT person, looked at it and doesn't understand why it's kicking me out. Could anyone give me some helpful advice on this matter? So far, I haven't had any problems getting apps to load from Play Store.
  16. ldstripling

    ldstripling Lurker

    I tried to download Angry Birds Rio just out of curiosity and it will not download. I pressed the reset button and not there's a problem with the WiFi. I have reset the WiFi and it still says no connectivity. Someone, help please!!!
  17. mikedt

    mikedt 你好

    Have you tried it on a different AP? Could be your tablet's wifi has died though. Is it under warranty?
  18. ldstripling

    ldstripling Lurker

    I am sending this product back to the seller on eBay for a full refund!!
  19. vrinsk

    vrinsk Lurker

    Didn't want to make a new thread since I'm also having issues with my tablet. My model is the SuperPad VI Cortex A8 Android 4.0 DDRIII 1GB 16GB Memory.

    I can't find the app market anywhere and I tried installing 3 different versions of the market and all occasions, I install it, click on open, and it closes. I've been installing apps by creating a backup on my phone and emailing them to the tablet but this doesn't work for all paid apps. I need to access the market to download my paid apps.

    If anyone can point me in the right direction that would be awesome, I don't care if I have to root the device to get the market going, I just find it unbelievable that I can't find the market anywhere. Suggestions are more than welcome, perhaps I overlooked something.
  20. NaeBae03

    NaeBae03 Lurker

    I am having the same issues- I can be in any website and when I try and scroll or go into a different category, it boots me out. I have tried downloading books through an eReader app, and keep getting kicked to the previous page. When I try scrolling on Facebook- I get kicked to my home screen. Please help!

Share This Page