1. Are you ready for the Galaxy S20? Here is everything we know so far!

Need help with a soft brick (ODIN doesn't work)

Discussion in 'Android Devices' started by aedv, Dec 14, 2013.

  1. aedv

    aedv Lurker
    Thread Starter

    I have been researching this problem for a while now and I have read all sorts of threads from forums in every corner of the Internet, but I'm still completely stuck. Any help is greatly appreciated.

    What I have is a SCH-i535 Verizon Samsung Galaxy S III (the model # behind the battery actually says SCH-i535V). It belonged to a friend of mine who announced he would be going "Office Space" on it after it stopped functioning. Seeing an opportunity, I asked if I could have it. This friend used his phone solely for regular Internet browsing, texting and email. He never flashed anything custom and it has never been rooted. As of this writing, download mode reports:

    Custom Binary Download: No
    Current Binary: Samsung Official
    System status: Official
    Qualcomm Secureboot: Enable

    For the record, I don't know any details about the exact version of Android the phone ran before it failed (but I'm operating under the assumption that it ran 4.1.2).

    When I first received the phone, it wouldn't get past the "Samsung Galaxy S III" boot screen. It also will not boot into recovery. It will, however, boot into download mode. Therefore, I booted it into download mode, hooked it up to Odin 3.09, downloaded the latest stock firmware from sammobile, and attempted to flash via Odin. Every time I try to do this via Odin 3.09 or 3.07, Odin hangs on the "Initializing" step and does nothing. Samsung drivers are installed, and Odin definitely recognizes the device.

    I began researching and came across the Sudden Death Syndrome thread which is caused by eMMC failure. My symptoms sounded like the "Half SDS" symptoms in that thread (You cannot boot into android or recovery. It fails at the boot screen, but the screen does turn on none-the-less. The only; thing you can do is top boot into Download mode.). However, I believe SDS affects only the international versions of the SGS3, but please correct me if I'm wrong. Thus, I wrote SDS off.

    Next, I attempted to use Kies to restore the phone. Using Kies, I used the firmware upgrade/recovery tool. It went through its thing, asked for my model number and IMEI, then downloaded the proper firmware. When it came time to install, however, it told me that it could not communicate with my device. Since then, when I power the phone on, instead of the Samsung boot screen, it now displays "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again." Download mode still works, however.

    After reading about Odin issues, I tries using older versions of Odin. When I tried to flash the stock firmware using Odin 3.04, rather than hang on "initializing" like the later versions, 3.04 specifically says that there is no PIT partition. Ah, another clue! So I went in search of what the hell this means. By the way, I also tried different USB cables, different computers, different USB ports, popping the battery in and out, standing on one leg and clucking like a chicken, sacrificing a virgin, you name it. After trying Kies, I uninstalled it, and I double checked task manager. Kies is not running the background during my Odin attempts.

    I finally found a 16GB PIT file for the SCH-i535 and downloaded it. I loaded it in Odin along with the "re-partition" option checked, and that's also a no go. The write just fails without any particular explanation. Just says "Complete(Write) operation failed. All threads completed (succeed 0 / failed 1). I even tried Odin 1.85, but same result.

    I looked into JTAG, but that appears to be necessary if the phone is completely unresponsive and all it does is get you back into download mode. Well, I already have download mode, I just can't do anything with it. This leads me to believe my device is soft bricked, and not hard bricked.

    I also followed a couple of tutorials that incorporate flashing bootchains using Odin, but Odin wouldn't flash those either.

    TL;DR version: ODIN won't write anything to my phone in download mode, and Kies can't do anything either.

    I'm at the end of my rope. Short of an actual eMMC failure, I can't see any reason why this phone would be permanently bricked or why ODIN refuses to cooperate. Can anyone suggest anything?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rukbat

    Rukbat Extreme Android User

    I think that's where the forest is so thick that you can't see the trees. (I like the things you tried, but turning widdershins on your left foot 3 times when the full moon is obscured by clouds is one you missed.) If the memory is physically bad, and Odin tries to write to it ... "failed 1". I think the beast has bad internal memory and you have to decide whether it's worth investing in a motherboard for it. S3? eBay? It might.
     
  3. dynomot

    dynomot Android Expert

    It does sound like SDS to me. As far as I was aware all SGSIIIs had the potential to have the "insane" (for that is what it is known as) eMMC chip.

    You look to have tried everything else to get it going. However sacrificing a virgin should have worked, you did make sure there was an "R" in the month and it was a full moon though, didn't you?
     
  4. funkylogik

    funkylogik share the love peeps ;)

    Youve done everything i would have suggested, great post actually (great first post. Welcome to the community). As far as i know though the SDS "insane chip" problem only affects the international model with the samsung chipset.
    Since theres nothing to lose, why not try rooting and flashing a custom recovery (via odin) then if that works, use recovery to either flash a custom rom or flash stock samsung firmware as a zip file?
     
    dynomot likes this.
  5. aedv

    aedv Lurker
    Thread Starter

    @funkylogik: I appreciate the suggestion, but please recall that I cannot flash anything at all on the phone. Android does not boot, nor does recovery. Only download mode works, and Odin won't flash anything (not stock rom, not CWM, not a bootchain, not a pit file, nothing).

    @general: Today, I opened the GS3 and looked at the motherboard. My device does NOT have the VTU00M eMMC chip. Therefore, the common SDS is unlikely. Having said that, it certainly sounds like the internal memory is fubar'd for some other reason.

    Thanks for the replies. I posted this over at XDA too....100+ views and zero replies. At least I'm content in knowing there's really nothing else to try.
     
    dynomot likes this.
  6. funkylogik

    funkylogik share the love peeps ;)

    Ah sorry bro i didnt realised you'd tried flashing anything other than stock firmware :thumbup:
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...