1. Are you ready for the Galaxy S20? Here is everything we know so far!

Need help with Exchange...Touchdown doesn't work for me!!

Discussion in 'Android Devices' started by V1cK_dB, Dec 14, 2009.

  1. V1cK_dB

    V1cK_dB Lurker
    Thread Starter

    So my company requires the PIN Lock/remote wipe security policy which the Droid clearly doesn't support. I've tried Touchdown and can't get it to work either. The best I've been able to do with that app is get a message that I connected successfully but won't work because of a policy called, "simple password" that it needs...I think.

    I actually had RoadSync working for about a month and then it just stopped working for my corporate email for no reason and now its not even on the market lol. I called them and they took it down for some issues it had with the Droid...clearly.

    Will the January update do something about the PIN lock/remote wipe issue with exchange? Any other suggestions for me? I've tried to get Touchdown to work for hours with zero success. I've had corporate email work on the Palm Pre, Treo and even the Droid with Roadsync but now I'm stuck. Any help would be appreciated. Other than this the Droid rocks...but this is a huge issue for me.
     

    Advertisement

  2. oceanlight

    oceanlight Android Enthusiast

    move coming in 3...2...

    ;)

    edit: as for your issue, have you looked into wavesecure? it will do remote wipe. or are you saying your exchange won't work at all with your company's security policy?



    .
     
  3. DA717

    DA717 Member

    I have touchdown and it's working with simple password. Have you tried contacting the developer of Touchdown? he's pretty responsive with his users.

    FYI: I'm using the Touchdown (Android 2.0) version ... version number 5.0.0002
     
  4. V1cK_dB

    V1cK_dB Lurker
    Thread Starter

    Exchange activesync won't work with my Droid. Either through the built in corporate email app or Touchdown. I know that its a commonly known issue that the Droid isn't compatible with certain security policies as of right now but I'm a little perplexed that Touchdown also doesn't work when it supposedly supports the security policies that the Droid doesn't. I'm wondering if I'm doing anything wrong and when the Droid will support these policies natively. Like in the next update??
     
  5. V1cK_dB

    V1cK_dB Lurker
    Thread Starter

    What does that security policy mean? I'm aware of remote wipe/PIN lock, etc but not the simple password thing. I didn't have an issue with the palm pre or the roadsync app on Droid before it stopped working so I know I'm putting the correct server/settings, etc.
     
  6. Redflea

    Redflea Android Expert

    If your company requires pin lock/remote wipe I don't believe you have any options now until Google provides an update. There's an update request on the google android site asking for support for those types of configurations...

    You can set up your exchange email for now using IMAP and set the sync period to an interval up to an hour. That's what I am doing for now.
     
  7. DA717

    DA717 Member

    Allow Simple Password means what it says? lets you create password like 1234 with having to do special characters or combinations.

    This is what it says under the Security Policies screen:

    The following policies have been requested:
    -Allow Simple Password
    -Password / PIN Required

    What does yours say? How did you setup your exchange? manually or using the wizard?
     
  8. DA717

    DA717 Member

    RedFlea, TouchDown has way better exchange support compared to out of the box Droid exchange and does enforce pin and a semi remote wipe. Semi because the Touchdown remote Wipe will delete all your exchange information on the droid but not all the other Droid data.
     
  9. V1cK_dB

    V1cK_dB Lurker
    Thread Starter

    The log says...

    Trying activesync protocol 2.5
    Activesync provisioning returns HTTP 200
    Activesync provisioning success
    The following policies have been requested:
    - allow simple password

    Refreshing AS folders
    Error refreshing AS folders

    Any ideas?
     
  10. Inphosys

    Inphosys Well-Known Member

    Go ask your network guys what version of Microsoft Exchange they are using ... 2003 or 2007? You need to ask them to exclude you from your corporate mobile policy. I'll post instructions on how to modify the policy just for your user only if you let me know which version. Your network guys are going to have to be onboard with assisting you.
     
  11. V1cK_dB

    V1cK_dB Lurker
    Thread Starter

    Exchange 2007 and outlook web access. My question would be why does this same corporate email account work with the Palm Pre and why did it work with the RoadSync app on my Droid? I didn't have to do anything to get those to work and my Palm Pre still works without having to do anything with IT. Touchdown is supposed to support remote wipe/PIN lock right?
     
  12. cheewee

    cheewee Member

  13. DA717

    DA717 Member


    sorry no clue. you should really try and post here:
    Discussions - NitroDesk TouchDown | Google Groups

    This is there support forum and the developer almost reply immediately when I post there. Sometimes he also release betas just to fix your issue, so see if he can help you.
     
  14. Inphosys

    Inphosys Well-Known Member

    Because Palm actually purchased the licensed rights to use Exchange ActiveSync from Microsoft. So they were given the full SDK necessary to implement all of the ActiveSync features.

    As for why one app works and another doesn't ... I don't know. It's really up to how your network guys set up their servers.

    I will write down instructions for you to take to them to exclude you from the mobile policy tomorrow when I go into work. I don't want to try to quote it off the top of my head, I'm sure I'll miss something important.
     
  15. V1cK_dB

    V1cK_dB Lurker
    Thread Starter

    So I FINALLY got it to work! Thanks to everyone on here for helping me out. The solution was to use the ISA server instead of the mobile server I was trying to use. I don't get push email but at least I get my emails every 15 mins. Better than nothing.
     
  16. ghorwith

    ghorwith Lurker

    Have come across the same problem with a new DROID trying to access exchange 2003. Have tried ISA server, but still get blocked because the AS folder s can't or aren't being refreshed. Help please. Thanks.
     
  17. curtsky

    curtsky Lurker

    Help! I have the ActiceSync error refreshing folders. I am using Motorola Milestone. Android 2.1 How to set in Exchange 2010?
     
  18. mrmiyagi4tw

    mrmiyagi4tw Lurker

    Or just start using the "Divide" app.

     
Loading...

Share This Page

Loading...