1. Download our Official Android App: Forums for Android!

Support Need Help With How To Turn Off Verbal Notifications

Discussion in 'Android Devices' started by PsychDoc, Jan 21, 2013.

  1. PsychDoc

    PsychDoc Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    202
    Joined:
    May 30, 2010

    May 30, 2010
    202
    36
    43
    Hehe...guess
    NYC
    All of a sudden my Note 2 started giving me verbal notications of emails. It's really annoying at night. For a moment there I thought I might be having auditory hallucinations. There has to be a way to turn this feature on and off but I just can't seems to find it under the settings menu.

    HELP! ;)
     

    Advertisement

  2. dylane

    dylane Well-Known Member
    Rank:
    None
    Points:
    48
    Posts:
    221
    Joined:
    Oct 22, 2010

    Oct 22, 2010
    221
    13
    48
    You probably installed an app that requires Accessibility permissions. There is a known bug for Samsung devices that causes this issue with a number of third party apps. Samsung is supposedly working on a fix, but in the meantime if you go into Settings-Accessibility and turn on talkback - and then go into the settings and uncheck everything, and then turn TalkBack off again it is supposed to fix it.
     
  3. PsychDoc

    PsychDoc Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    202
    Joined:
    May 30, 2010

    May 30, 2010
    202
    36
    43
    Hehe...guess
    NYC
    Thanks but I think in this case it turned out to be that I had "driving mode" activated. Disabling it seemed to resolve the problem.

    Thanks for the tip though.
     

Share This Page

Loading...