1. Check out our companion app, Forums for Android! Download from Google Play

Need help with moxier app

Discussion in 'Android Apps & Games' started by GrgeBR, Sep 7, 2010.

  1. GrgeBR

    GrgeBR Member
    Thread Starter

    Jan 30, 2010
    I have an LG eve which has a pre-installed version of Moxier Mail, Calendar, Tasks... etc.

    I use this application all the time for work e-mails. Starting this morning, I've noticed that when I click any of the Moxier icons... the app will start to boot up and suddenly fall back to home screen.

    I can't get into any portion of this app.

    I've tried clearing the data and cache which didn't fix it. I've tried uninstalling all the latest apps I installed. I've removed taskiller in case this was the culprit but I still can't get it to open. I've restart the phone countless times.

    I'm not sure what else to do. Are there any tools I can use to try and figure out what's happening? Has anyone experienced this with this app or any other apps? Any help would be great.


Share This Page