1. Are you ready for the Galaxy S20? Here is everything we know so far!

Need Help with Parallel Kingdom

Discussion in 'Android Apps & Games' started by AHP, Aug 15, 2010.

  1. AHP

    AHP Newbie
    Thread Starter

    HTC Evo & Android 2.2

    Recently I downloaded this game based on how great of reviews it is getting.

    The problem I am having is that when I try to create a character and log in, the game tells me that it is unable to locate me and I need to use Google maps.
    The thing is I have searched through my setting and I can see that my GPS is working. ie I actively use "Maps", "Latitude" and "Google Earth", each of them are able to find my location within 20m.

    My question is how come Parallel Kingdom is not able to find my GPS location?
    Is it Parallel Kingdoms programing?

    Any help would be greatly appreciated because I really want to play this game. I will check this often and reply asap.
    Please Help!



    *** Update ***
    I have emailed the programmers and have not received and email back.
     


  2. Rob_A

    Rob_A Android Expert

    this may be a silly question, but are you getting a GPS signal from where you are sitting?
     
  3. AHP

    AHP Newbie
    Thread Starter

    sorry double post.
     
  4. AHP

    AHP Newbie
    Thread Starter

    Yeap, I receive a signal everywhere i go. Ie: sitting at my house and work.
    But to indulge your way of thinking, what would you like me to look into?

    Also i have a small circle at the top of my phone that has a cross in it.
     
  5. AHP

    AHP Newbie
    Thread Starter

    bump... Still need help
     
  6. AHP

    AHP Newbie
    Thread Starter

    *** Update ***

    Still not able to log in!

    I have tried to get on Parallel Kingdoms website, but I can post anything in the forums because I don't have an account.

    Please help. Anything.
     
  7. AHP

    AHP Newbie
    Thread Starter

    *** Update ***
    It is FIXED, I can play. I am posting this for everyone that might have this problem as well.

    I had to turn off the "Allow Mock Locations" because I guess that would allow people to cheat. So below I have posted the fix.
    Enjoy!

    --------------------------------
    Parallel Kingdom Forum - View topic - Problems Relocating on Android OS

    If you are using the Android OS, and are experiencing relocating issues, you should make sure that "Allow mock locations" is turned off. It can be found in your phone settings under "Applications -> Development". If not, and you have received a message saying that your relocation privileges have been suspended, email tech-support@parallelkingdom.com. Thanks!

    ----------------------------
     
    3devious likes this.
  8. 3devious

    3devious Android Expert

    I don't have the option to spoof my location, I never would have thought to ask you that. I am glad you found the source of the issue.
     
Loading...

Share This Page

Loading...