1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support need help with roaming

Discussion in 'Android Devices' started by CLASSICMAN, Jul 24, 2013.

  1. CLASSICMAN

    CLASSICMAN Lurker
    Thread Starter

    I have a LG Venice boost mobile phone.I woke up this morning and I noticed my phone is roaming,I went to settings and theres nothing there that will let me access the roaming feature.i went to enable network and there is a check mark next to it.Does anyone know how to turn off that feature on my phone,its LG venice on boost mobile service.ur help will be very much appreciated.
     

    Advertisement

  2. goliatspider

    goliatspider Lurker

    go to your settings, then go to wireless connection, then go to down to mobile networks, then try to turn off roaming, if there is not any setting like that, this is useless.
     
  3. CLASSICMAN

    CLASSICMAN Lurker
    Thread Starter

    i have nothing like that on my phone,thanks anyways
    .
     
Loading...
Tags:

Share This Page

Loading...