1. Are you ready for the Galaxy S20? Here is everything we know so far!

Need Help

Discussion in 'Android Devices' started by IJustwasnttofixit, Nov 22, 2020.

  1. IJustwasnttofixit

    Thread Starter

    I'll start from the beginning, about four years ago I got a tablet (Samsung Tab E SM-T560NU) and made the mistake of trying to root it since I was young and just wanted to hack some games or something, and after trying to root it, the device shut down, and every time I tried to power it up but it would show this message, "Custom Binary Blocked by FRP. Secure Fail: Kernel" and a warning sign in the middle. Now at the time, I did not have a computer but now in the present time I do, and I have tried everything possible to fix this thing and nothing has worked so far. The main thing that I have tried is using Odin, I followed every step, downloaded the firmware for the tablet, but as soon as I get to the final step which is using Odin, it doesn't even detect the device, I have looked everywhere and tried everything tried USB Drivers, different things than Odin... everything but it still won't work, So I'm here as a final ditch effort to see if anyone in this forum can help me, I would really appreciate the help, Thank you, If you guys need any more info Please let me know.

    1. Download the Forums for Android™ app!


  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    how about a different computer? different cables? different versions of odin (odin can be very finicky)?
    MrJavi likes this.
  3. IJustwasnttofixit

    Thread Starter

    I have tried 4 different computers and even laptops and different cables in all of them but I haven't tried different Odin version so I'll give that a shot
    ocnbrze likes this.
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok keep us posted and maybe post some screenshots of the output from odin.
    MrJavi likes this.
  5. IJustwasnttofixit

    Thread Starter

    Ok tried Odin 3.13, 3.12, 3.10, and 3.09. But nothing same thing, nothing shows up, but I did forget to say this, when I go in device manager it seems that Windows does not recognize the device either, I'll post a photo

    Attached Files:

  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    have you tried running odin regardless?
    MrJavi likes this.
  7. mikedt

    mikedt 你好

    I don't use Windows, However I'm a bit familiar with Samsung devices. It showing "PCI serial port" as an unrecognised device, is not good. From what I've seen previously, that means the tablet's firmware has been completely trashed, i.e. bricked, could be by whatever rooting you did previously. Odin can't fix that. AFAIK it would need to be re-flashed using the manufacturer JTAG rig, which is what Samsung would use during production in the factory. And unless you got one of those, it's new tablet time, that's it.
    #7 mikedt, Nov 22, 2020
    Last edited: Nov 22, 2020
    MrJavi, ocnbrze and Dannydet like this.
  8. MrJavi

    MrJavi Android Expert

    I have to agree with @mikedt s assessment. I'd just like to add

    Are your running Odin as administrator?

    Is you phone in Download mode?

    Its a long shot but wortha try. Unistall all USB hub drivers, samsung drivers and then reinstall. See if Odin will recognize your device.
    ocnbrze, Dannydet and mikedt like this.

Samsung Galaxy Tab E 9.6 Forum

The Samsung Galaxy Tab E 9.6 release date was July 2015. Features and Specs include a 9.6" inch screen, 5MP camera, 1.5GB RAM, processor, and 5000mAh battery.

July 2015
Release Date

Share This Page