1. Check out our companion app, Forums for Android! Download from Google Play

Support Need to re-enable Swype as default input method every reboot

Discussion in 'Android Devices' started by gorillabait, Oct 11, 2010.

  1. gorillabait

    gorillabait Member
    Thread Starter
    15

    Oct 2, 2010
    12
    0
    15
    Couldn't find another thread on this under Incredible.

    Upon rebooting, the Swype keyboard is unresponsive. I can type individual letters and numbers, but if I try to swype a word, the whole keyboard flashes with a blue outline and nothing appears. In order to get it working again, I need to switch to the default keyboard, and then back to the Swype keyboard again.

    Does anyone know what might be causing this, or what to do about it? I wish I could say whether it started after rooting, or installing a custom kernel, but I'm unsure.

    Rooted with Unrevoked 3.0, OTA 2.2, Kingxkernel #5.
     

    Advertisement

  2. ynnufderf

    ynnufderf Member
    35

    May 21, 2010
    17
    0
    35
    The beta use period has ran out on the version of swype you are using.
     
  3. superchaos

    superchaos Well-Known Member
    43

    Dec 13, 2009
    486
    36
    43
    Mira Loma, CA
    Out is a known issue with swype and the incredible. According to the swype support forum, they are working on the issue. Your beta didn't expire.
     
  4. gorillabait

    gorillabait Member
    Thread Starter
    15

    Oct 2, 2010
    12
    0
    15
    Thanks for that superchaos. However, it didn't begin to occur until I rooted and installed a custom kernel, so it isn't *just* an Incredible issue.

    I'll check the swype forums out.
     

Share This Page

Loading...