1. Download our Official Android App: Forums for Android!

Support Need to stop receiving texts in my corporate mail!

Discussion in 'Android Devices' started by Mlovering11, Sep 1, 2013.

  1. Mlovering11

    Mlovering11 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 1, 2013

    Sep 1, 2013
    2
    0
    5
    I just bought SG4--so far so good, but I after I set up my corporate mail, I receive texts in my inbox--any ideas on how to stop this?--thank you
     

    Advertisement

  2. Gomjaba

    Gomjaba Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    672
    Joined:
    Nov 8, 2012

    Nov 8, 2012
    672
    106
    113
    Edit your email account, go to 'More Settings' - which should be at the bottom of your account settings - and disable SMS sync.

    [​IMG]
     
    drebit likes this.
  3. Mlovering11

    Mlovering11 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 1, 2013

    Sep 1, 2013
    2
    0
    5
    I got it--THANK YOU SO MUCH!
     
  4. Gomjaba

    Gomjaba Android Enthusiast
    Rank:
    None
    Points:
    113
    Posts:
    672
    Joined:
    Nov 8, 2012

    Nov 8, 2012
    672
    106
    113
    No problem - that caught me out first time I got my S3. Had multiple mail accounts setup and each time I received a text I got multiple notifications :)
     

Share This Page

Loading...