1. Check out our app, Forums for Android! Download and leave feedback here!

Support Need urgent help with 3G setting/network

Discussion in 'Android Devices' started by ILOVEMYGALAXY, Jul 30, 2010.

  1. ILOVEMYGALAXY

    ILOVEMYGALAXY Member
    Thread Starter
    15

    Jul 27, 2010
    21
    0
    15
    Hi everyone!
    Its great to be a member here. I bought my Galaxy recently but today I ran into a problem that I hope I can get resovled.
    It happened I believe while using a couple of apps I downloaded called :
    TOGGLE DATA and APNdroid
    I wanted to use the function that would allow me to have an icon to turn on and off my 3G network
    But something happened, and now I cant seem to know where to turn on 3G internet. WiFi still works fine but I cant seem to find where to get 3G activated?
    I have since deleted those 2 apps for the time being until I get my connection back

    Any help would be greatly appreciated!! Thanks a lot!
     

    Advertisement

  2. retrorom

    retrorom Well-Known Member
    58

    Nov 8, 2009
    194
    22
    58
    Graphic Designer
    maybe in settings --networks --network connections

    there should be an option to switch connections
     
  3. Darkplek

    Darkplek Well-Known Member
    16

    Jul 11, 2010
    61
    4
    16
    If you deleted APNdroid whilst it was "turned off" your settings will probably still be wrong.... Don't think i've used toggle data.

    Settings -> Mobile Network Settings -> Access Point Names

    And check that the letters "apndroid" arent still appended to the end of the address. IF they are, get rid of them :p. That's how apndroid works, it makes the APN invalid.

    There isn't an actual option to turn off data entirely in android 2.1. Although in 2.2 there should be...

    Although there's a setting to choose only 2G, so check that isnt on in Settings -> Mobile Network Settings.

    Sometimes took me quite a while for the data to start working again after toggling with APNdroid.
     
  4. ILOVEMYGALAXY

    ILOVEMYGALAXY Member
    Thread Starter
    15

    Jul 27, 2010
    21
    0
    15
    No
    I see no where to switch between the 2 under "Wireless and network"
    These are the options that are displayed:

    Flight mode

    Wifi settings

    Mobile AP

    Bluetooth

    USB settings

    VPN settings

    Mobile networks

    3G data call settings
     
  5. Darkplek

    Darkplek Well-Known Member
    16

    Jul 11, 2010
    61
    4
    16


    Oh yeah, my bad, click Mobile Networks, then Use only 2G networks on/off.


    I'm sure you could have found that though :p
     
  6. ILOVEMYGALAXY

    ILOVEMYGALAXY Member
    Thread Starter
    15

    Jul 27, 2010
    21
    0
    15
    Oh thanks, that seems to be what is displayed

    But how do I edit the APN's to delete the end section of the address?
     
  7. Darkplek

    Darkplek Well-Known Member
    16

    Jul 11, 2010
    61
    4
    16
    Well, once you've navigated to Settings -> Mobile Network Settings -> Access Point Names, press the APN which needs to be fixed. All the settings will show up, so press the arrow beside APN (second top setting), and the keyboard will show up and you can just delete apndroid off the end...

    Save that, give it a minute, and hopefully your data will start working again.
     
  8. ILOVEMYGALAXY

    ILOVEMYGALAXY Member
    Thread Starter
    15

    Jul 27, 2010
    21
    0
    15
    Thanks so much!
    I got it working again:D
     
  9. Darkplek

    Darkplek Well-Known Member
    16

    Jul 11, 2010
    61
    4
    16
    Good stuff :p you're welcome. Glad that sorted it out.
     
  10. thorh

    thorh New Member
    5

    Aug 2, 2010
    1
    0
    5
    Thanks heaps. been trying to get my 3g back for days.
     

Share This Page

Loading...