1. Download our Official Android App: Forums for Android!

Root Need Urgent Help With ClockworkMod Recovery v3.2.0.1

Discussion in 'Android Devices' started by AceofSky, Aug 10, 2012.

  1. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    Hi there. I was toying around with my LG Optimus V since the Virgin Mobile Operator told me to do a Hard Reset/Factory Reset. So I did...now I am just stuck on the main menu of the ClockworkMod Recovery. I can't do anything!?!? I need help "flashing" my phone back to normal? I have a SD card reader and can install/restore my phone back to normal if someone can provide a backup for a VM670? Is this how this works? I need help...? The Virgin Mobile Operators don't know what to do... :thinking::thinking::thinking::thinking:? Im new btw as you can tell so I might have missed a few Stickies....
     

    Advertisement

  2. benslgdroid

    benslgdroid rockstar
    Rank:
    None
    Points:
    213
    Posts:
    2,568
    Joined:
    May 18, 2011

    May 18, 2011
    2,568
    859
    213
    Male
    production assistant (pa), graphic artist
    Magrathea
    You have bricked your phone. There are a few tutorials in the all things root section that may help you.
     
  3. sammyz

    sammyz LG Whiz Kid
    Rank:
     #49
    Points:
    423
    Posts:
    8,840
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    8,840
    2,500
    423
    Male
    Video Production
    Sunrise, Fl
  4. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    AceofSky: Things are not as bad as they seem. If your stuck in the recovery you golden.
    Go to the sticky at the Top of this forum: "Do not Factory Reset your Rooted Phone" read the first page.

    I think the download link to the zipped recovery you need is wrong so go here: [FIX]Black screen with custom recovery and custom roms - Android Forums at AndroidCentral.com at the bottom of the first post is the zipped recovery you need. There willl be an small image and then "Xionia_CWMA_12518.6_VM_Recovery-signed.zip (4.83 MB, 1627 views)".
     
  5. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    I read some of the stickies. I tried both of your solutions. I first tried the Xiona one, but it kept saying it was bad when I tried to install it...
    Then I Sammy's guide and it was good...but it got me back to step 1 where I was at with recovery mode. I saved both instances of the logs so you could read it...

    Logs: Logs.rar
    Virus Scan: (I have no reason to send anyone a virus since I actually like this forum...seems user friendly but here you go anyways):
    https://www.virustotal.com/url/9d33...b555f1c12e3e61995353e115/analysis/1344711731/
    Note:It does say it has a virus...but read the file scan description: The URL response content could not be retrieved or it is some text format (HTML, XML, CSV, TXT, etc.), hence, it was not enqueued for antivirus scanning.

    Edit:
    I am stuck at Clockwork Mod Recovery screen. So I am back at step one. The Xonia one kept saying could not open file (bad). Sammy's guide helped me get out of emergency mode and back to recovery mode...so it is still bricked?

    Edit Once Again: Is it possible Im doing something wrong with Xonia? I don't put it in a specific folder. I just put it on my SD card with no folders. Then I mount the SD card (note: I did try to mount everything that is mountable on) then I go to install the zip and manually select it, but it still says it can't be opened. (Bad) Does (bad) mean it's corrupted and I should format my SD card? Sometimes I have problem with my phone's SD card (Kingston 32 GB) not saving anything. Like if I get a new song or picture it won't save it. I have to format it and then it will start saving things.
     
  6. sammyz

    sammyz LG Whiz Kid
    Rank:
     #49
    Points:
    423
    Posts:
    8,840
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    8,840
    2,500
    423
    Male
    Video Production
    Sunrise, Fl
    I think you are on a stock recovery now....what does the main menu say?
     
  7. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    It says the same stuff... ClockeworkMod Recovery v3.2.0.1
    (-reboot system now)
    ...
    (-power off)

    Edit: I do not have ADB/ADK or something similar to that? I noticed it's required for fastboot? Do I need it?
     
  8. sammyz

    sammyz LG Whiz Kid
    Rank:
     #49
    Points:
    423
    Posts:
    8,840
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    8,840
    2,500
    423
    Male
    Video Production
    Sunrise, Fl
    Yes you need adb, follow this: http://androidforums.com/showthread.php?t=368034
     
  9. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    Did you try turning signature verification off?
    In your recovery when you select "install zip from sd card" the next options screen there is an option to toggle signature verification.
    Select the option twice. This should turn off signature verification.

    If that don't work you will have to flash it with ADB.

    Go here: New pre-packaged ADB installation if after typing in "adb devices" it doesn't give you the proper output then follow the rest of the guide and the link. This will show you how to put the path to the adb.exe into system path of your PC.
    Download a MD5 sum checker to the PC and download the Xionia recovery.img found here: [Custom Recovery] Xionia Clockwork (CWMA v1.2518.6) - Android Forums at AndroidCentral.com
    Put the Xionia recovery.img (renamed recovery.img) into the C:\SDK\platform-tools folder (this is where the adb.exe and the fastboot.exe can be found)
    [Custom Recovery] Xionia Clockwork (CWMA v1.2518.6) - Android Forums at AndroidCentral.com.
    Then open a command prompt and type in this:
    cd..
    cd..
    cd SDK\platform-tools

    Then go here: [FIX]Black screen with custom recovery and custom roms - Page 6 - Android Forums at AndroidCentral.com

    EDIT: there is a small error in his code which will cause an error after you type it in and hit enter.
    The xionia_cwma_1.2518.6.img in his code doesn't have a . after the first 1. Make sure you type in the .
     
  10. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    I tried doing the signature enabling thing, but it not saying E: Signature failed.

    I'll get the ADB tomorrow. It's getting really late. :O I'll tell you what happens tomorrow! Good night! :p
     
  11. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    ADB is not working for me whatsoever! I have done everything correctly, I even did the pre-packaged ADB, but whenever I type "ADB Devices" in Command Prompt I get the 'ADB' is not recognized as an internal or external command,
    operable program or batch file.
    I have also rebooted...
     
  12. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    Never mind, all I had to do was reboot once again. Now ADB is working...
    I will go on forward with this hard quest...
     
  13. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    Im getting super desperate...can you guys stupid it down for me...I downloaded the MD5 sum checker...except I don't get how to use it. I got mine from Cnet.
    Is it supposed to be used with the meta-inf? Cause when I try to recover from meta-inf i get a fail...? I can't install the flash zip file...it says the same errors it did. (Bad) and if signature is on it can't verify/check sig.
    I updated SDK...so yeah. I also can't USB debugg which might be bad?

    How do I use ABD or SDK? Or CMD? Im insanely confused??????
     
  14. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    The MD5 sum checker just lets you know if the downloaded file is OK, or it became corrupt in the download process. Try this one: MD5 Checker - CNET Download.com It's as simple as it gets. When you are at the developers page of something you want to download, copy the MD5 sum they give by holding the cursor over the MD5 sum they give starting from left to right. Left click and hold while moving the cursor over the MD5 sum, it will highlight it. Then right click on the highlighted part and choose COPY. This will put it on the figurative clipboard of your PC.
    Once the download has been completed go to where you put the MD5 some checker.exe and left click it. Now choose the downloaded item. If it is a good download it will say that they are a match.

    Opening up a command prompt can go two different ways depending on your OS. I have a Windows XP and had to download a program from Microsoft that puts the option in my Right Click pop up window.
    For Vista and 7 you need to place the cursor over the folder and hold control+shift and then right click the folder.
    The other way to open a command prompt is to left click the Start in the lower left corner, then in XP select Run from the list of options and type in cmd then hit the enter key. If your using Vista or 7 go to the Start and type in cmd in the box.
    The easy way if you are having problems is just to type in a command prompt:
    cd..
    cd.. (this will get you to the root of the C:\ drive)
    Then type in cd SDK\platform-tools (this is where you put the recovery and where the adb.exe and the fastboot.exe are located).

    Then follow the rest in bigsupersquids thread.

    PS: I hope I broke it down enough, if not keep asking questions.
     
  15. sammyz

    sammyz LG Whiz Kid
    Rank:
     #49
    Points:
    423
    Posts:
    8,840
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    8,840
    2,500
    423
    Male
    Video Production
    Sunrise, Fl
    ^+10^12

    I'm quoting this anytime someone doesn't know how to use cmd.
     
  16. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    Wow...what sorcery is this? It says it can't open the files? On my SD card? It's inside my phone though:

    C:\SDK\platform-tools>adb shell
    flash_image recovery /sdcard/xionia_cwma_125186.img
    exit~ # flash_image recovery /sdcard/xionia_cwma_125186.img
    failed with error: -1
    error opening /sdcard/xionia_cwma_125186.img~ #
    exit

    Full Error Report:
    Error Report - Pastebin.com
     
  17. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    You forgot to put the point in after the first 1 in the name of the recovery.
    It should read: xionia_cwma_1.2518.6.img not xionia_cwma_12518.6.img

    I put that note/edit in my second to last post at the bottom.

    Not to worry, just put it in exactly as it is spelled on the sd card (my note mentioned an error in bigsupersquids code, first and only time that ever happened)
     
  18. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    So I rename it to :xionia_cwma_1.2518.6.img and for the rar file to be called the same thing except the .rar at the end? Also I had my SD card inside my phone but nevertheless it still didn't work. It gave the same error. Even when I changed the code for the CMD to be xionia_cwma_1.2518.6.img .
     
  19. sammyz

    sammyz LG Whiz Kid
    Rank:
     #49
    Points:
    423
    Posts:
    8,840
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    8,840
    2,500
    423
    Male
    Video Production
    Sunrise, Fl
    Rar file? You need to extract the RAR file......
     
    AndyOpie150 likes this.
  20. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    sammyz is correct.
    I had someone tell me the site no longer had a .zip or .rar form of the xionia.img. Took their word for it instead of actually downloading to verify. Just did so. It is in fact still a rare file and needs to be extracted. 7zip works very good for this. Once extracted then rename to what was mentioned.
     
  21. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    I did both of it. I renamed the .img file to the thing it's supposed to be called. Then I used the code, squid gave and I even changed the parts of the code so it would be like 1.25...img. I made it like that...but it still says it cannot open the file. I put my SD card into my phone and do the whole thing right?
     
  22. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    Maybe you could be more specific. Explain exactly everything you did (in detail) from the time you downloaded the .rar file from the Xionia page till now.
    It should open, there must be something your missing.
    Note: Did you try to toggle signature verification off before flashing the recovery.img?
     
  23. AceofSky

    AceofSky Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Aug 10, 2012

    Aug 10, 2012
    16
    0
    15
    The signature thing has always been disabled.
    I downloaded the xiona. I changed the .img name to the one you told me to change.
    I put my phone's SD card back into my phone with xiona extracted along with that flash image I needed.
    I plugged my phone in.
    I then did the "ADB Devices" in CMD. A long list loaded.
    Then I changed this code:
    adb shell mount /dev/block/mmcblk0p1 /sdcard
    adb push xionia_cwma_125186.img /sdcard/
    adb shell
    flash_image recovery /sdcard/xionia_cwma_125186.img
    exit
    to:
    adb shell mount /dev/block/mmcblk0p1 /sdcard
    adb push xionia_cwma_1.25186.img /sdcard/
    adb shell
    flash_image recovery /sdcard/xionia_cwma_1.25186.img
    exit
    Then I pasted it in and it gave me an error. Saying how it can't be found...
     
  24. alter26

    alter26 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 4, 2012

    Apr 4, 2012
    1
    0
    5
    I need help please. I have an lg optimus v. I factory reset it and got stock in cwm recovery. I have tried exitrecovery.zip and cwm_bootloop_fix.zip but I always get the same message: E:Error in /sdcar/cwm_bootloop_fix.zip (Status 0) installation aborted. I have tried to use different sd cards, taking battery out, pressing down volume key and power at the same time. i also tried adb but no matter how many times i try i can't install properly the drivers for Android Sooner Single ADB Interface. The message i get is: Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52). I tried redownloading the drivers and installing them again. I have tried turning my computer on and off. I and literally out of options. If i can't get get help i'll probably give up. Any help will be greatly appreciated.
     
  25. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus
    Rank:
    None
    Points:
    343
    Posts:
    5,625
    Joined:
    May 13, 2011

    May 13, 2011
    5,625
    1,532
    343
    Laborer (all the dirty nasty work nobody else want
    Florida
    You where supposed to put the xionia recovery in the same folder the adb.exe is found in not on the SD card.
    This is the only way it will work. Don't ask me why, it just won't work any other way. You have to push the recovery to the sd card.

    You don't have to paste the commands in, you can just type them into a command prompt. You also have to open the command prompt in the folder the adb.exe is in or open a command prompt and type in:
    cd..
    cd..
    This will get you to the root of the C:\ drive.
    Then type in:
    cd SDK(or whatever the name of your SDK folder is)\platform-tools(or whatever folder the adb.exe is found).
     
Tags:

Share This Page

Loading...