1. Are you ready for the Galaxy S20? Here is everything we know so far!

need urgent help

Discussion in 'Android Devices' started by clip12, Jan 4, 2014.

  1. clip12

    clip12 Lurker
    Thread Starter

    *i9505 XSA Galaxy s4*
    alright! lets just start off by saying im an android noob. i have minimal basic knowledge of installing a custom rom, but i picked it up very quickly. tried installing cyanogen mod, screwed up, tried booting phone, didnt work. wiped the system, didnt work. used odin, that didnt work and now i'm at "firmware upgrade encountered an issue." i cannot connect the phone to kies, so i cannot do a emergency reboot. (Does anyone know the reboot code?) then I tried using odin again, and that says "failed (auth)"

    im so upset and angry at myself, the phone is only 2 weeks old :(

    please help..
     


  2. dynomot

    dynomot Android Expert

    Don't panic. As long as you can get into download mode your phone can be got back to working again.

    The short version is download the newest stock ROM from here for your country :

    Firmwares | SamMobile

    Now unzip the downloaded file to get to the .tar.md5 file, this is the one you need. Get your phone into download mode. Run Odin PC as administrator (I'm presuming you've used Odin PC to flash before). Now select the md5 file from Odin in the PDA section, touch nothing else in Odin. Connect your phone (in download mode) wait till its connected (top left of PC screen yellow or blue bar depending on the version of Odin). Then press start in Odin. It should flash and reboot the phone giving you a device that looks as though it has just been switched on our of the box.
     
  3. clip12

    clip12 Lurker
    Thread Starter

    this is what i did but i get failed (auth) ><
     
  4. dynomot

    dynomot Android Expert

    Can you give a piccy of Odin failing.
     
  5. jejb

    jejb Well-Known Member

    Can you get into Recovery? If so and it's the stock recovery, do a factory reset. Otherwise, tell us what recovery you are using (if you can get at it, that is).
     
  6. clip12

    clip12 Lurker
    Thread Starter

    i cannot get into recovery anymore, i was able to, but now my phone is either on the error installing the software thing, or on the download page. Ill send a pic tomorrow, as Im on my mac atm and downloading another firmware HOPING that was the issue (i think, i was trying to install 4.2.2, but we shall see.) ill let both of you guys know tomorrow,

    oh and i was using twrp
     
  7. ironass

    ironass Extreme Android User

    Just checking...

    Q1. Did your stock firmware come as a .zip file and have you extracted the .tar file from the .zip firmware downloaded file?

    Q2. Have you enabled, "Developer options", on your phone and checked, "USB debugging", in that section?

    Q3. Did you go into Download Mode prior to connecting to your PC and Odin?


    A1. Download the .zip file to your desktop and unzip it. To extract the file, just right click on it and select either 7-Zip/WinRAR/Winzip and, "Extract here". This extracted .tar file is the one you will need.

    A2. On your phone, go to... Settings > More > About device > Build number and tap 7 times on it. This will enable the hidden,
     
    Mikestony likes this.
  8. clip12

    clip12 Lurker
    Thread Starter

    debugging mode i think would be off now, it was on, but i've wiped the system, cache, data. when using twrp i was using a zip file, but when I went into odin i used the tar file that i extracted
     
  9. jejb

    jejb Well-Known Member

    Good plan. Hope that was the issue.
     
    clip12 likes this.
  10. clip12

    clip12 Lurker
    Thread Starter

    ok so the issue was either the 4.2.2, OR it was just a really bad md5 file. not sure, but whatever it was its working now ^_^
    thanks for the help guys!
     
    dynomot and Mikestony like this.
  11. ironass

    ironass Extreme Android User

    You may never know but glad you're sorted out now. :D
     
    clip12 likes this.

Samsung Galaxy S4 Forum

The Samsung Galaxy S4 release date was April 2013. Features and Specs include a 5.0" inch screen, 13MP camera, 2GB RAM, Exynos 5410 Octa processor, and 2600mAh battery.

April 2013
Release Date
0
Reviews
Loading...

Share This Page

Loading...