1. Download our Official Android App: Forums for Android!

netflix app not working LG G2X???

Discussion in 'Android Apps & Games' started by jimfj, Jan 15, 2013.

  1. jimfj

    jimfj Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    9
    0
    5
    Kansas City
    I have a stock G2X and prior to a week or so Netflix worked fine. I was even able to use a cable from my HDMI port to my TV.

    Now the app opens and it goes to my que screen show choices but when I hit the resume or play button it just goes to the red screen and says that its "loading" and never goes any farther.

    I have cleared the cache, uninstalled the app, reinstalled, rebooted ect.

    Any thoughts appreciated.
     

    Advertisement

  2. Badmoonrizn

    Badmoonrizn Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 19, 2013

    Jan 19, 2013
    3
    0
    5
    Hmmm... This seems strange because I am have this same problem. I have the same phone, but mine is modded with cyanogenmod. When this started, i figured I must have downloaded an app, or something that was causing this.

    I tried reverting back to an earlier back up that I new netflix worked with, and I had the same issue. I then flashed it with different versions of android os's. Same thing still. Called netflix. They walked me through a factory reset. I was reluctant, but I figured I had my stuff backed up anyhow.

    Well, after the reset I reinstalled netflix again and still had the same issue. They then blamed T-mobile fir it, which I then spoke with a rep. from them, and they blamed L.G. I also spoke with them, and they of course blamed the app developer "NetFlix" which is what I think too, especially since they just released an update. It didn't resolve the issue either.

    Sorry that doesn't help any, but I at least wanted to add that I am having the same issue with the same phone.

    LG G2x P999
    Android v. 2.3.7
    Kernal v 2.6.32.55-cyanogenmod
    Mod version CyanogenMod-7.2.0-p999
     
  3. jimfj

    jimfj Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Mar 16, 2010

    Mar 16, 2010
    9
    0
    5
    Kansas City
    Apparently this does not draw much attention in this forum but if you google the problem or go to the reviews on the app (netflix) at the Play Store, the last update from netflix is the common denominator.

    Does this affect my daily life or buisiness, no. I just wish they would test this before they let it out.

    I may be totally off base with the aove statement because you went back and installed a previous version of Netflix and it still doesn't work.

    Thank you for your reply and information and keep me informed if you stumble across a solution.
     
  4. Badmoonrizn

    Badmoonrizn Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 19, 2013

    Jan 19, 2013
    3
    0
    5
    Found a work around for this. It requires root, however. I will take no credit for this, as it was posted in another forum.

    It also was not intended for my firmware, but I had to chance it. It works perfect for me!

    "Use something like root explorer, go into /system, mount r/w, edit build.prop, change ro.product.manufacturer to HTC and ro.product.model to HTC Vision Be sure to save file, then reboot. May affect other apps that check mfg / model"

    You need to uninstall Netflix first, and do the above^ reboot, reinstall Netflix. Cross which ever fingers you choose, and enjoy!!!
     
  5. Badmoonrizn

    Badmoonrizn Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 19, 2013

    Jan 19, 2013
    3
    0
    5
    Or maybe I just wasted my time doing all that, and Netflix actually fixed there screw up.
    Uninstall, and reinstall netflix. Reboot and see if it works now.
     

Share This Page

Loading...