1. Check out our companion app, Forums for Android! Download from Google Play

Support Netflix audio/video outof sync

Discussion in 'Android Devices' started by Centralizer, Oct 23, 2013.

  1. Centralizer

    Centralizer New Member
    Thread Starter

    Oct 23, 2013
    Hi everyone,

    The audio and video on Netflix is out of sync on my Droid Maxx. Things I have tried to do to fix this include uninstall and reinstall the app, restart the phone, check multiple different shows to make sure the problem is persistent, try on both WiFi and 4g, compare with video playback on other devices (all other devices work fine), call Netflix support (to no avail), and mess with the equalizer in the sound settings. Also, the YouTube app seems to have video in sync. Sorry if this is the wrong forum or an easily solved issue that has been addressed elsewhere because I'm new.

    Thanks for your time.


  2. rabidhunter

    rabidhunter Well-Known Member

    Jan 23, 2012
    Interesting, does it work fine for you on another device/computer? I notice that sometimes dialogue is out of sync when playing on pretty much all of my devices (SG Note 10.1, DROID Mini, and Chromecast). So, perhaps it's within Netflix itself.
  3. johnwashere

    johnwashere Member

    Sep 7, 2010
    My netflix and HBO go do this. I havent tested out the netflix that was released days ago though. I use bluetooth headphones if that makes a difference. I would like to know if anyone has a fix.
  4. mahers

    mahers Well-Known Member

    Apr 2, 2010
    Product Manager
    Concord, CA
    I have the same issue, but I don't know that it's the phone so much as the app. I play my movies with subtitles anyway. I got used to it with kids in the house and either not playing it too loud due to sleeping, or inappropriate content for their ears. It is a little annoying, but not too bad.
  5. oletannr13

    oletannr13 New Member

    Jul 1, 2014
    I bought a Motorola Droid Maxx on June 8th and I am having the same problem. I have spent a lot of time trying to sort this out with Netflix, Motorola, and Verizon support with no luck. I have tried factory reset, disabling all of those apps you can't delete, waiting for a Netflix update (there hasn't been a single Android update BTW), 2 different 2.4 and 5 GHz networks, 3 G and 4 G networks with both good and bad reception, pausing and scrolling in video and multiple videos.

    Additionally we have Comcast and the videos watched on Xfinity apps work fine. Does anyone know if rooting it might work, or maybe there is a way to downgrade from kitkat? If I don't get it figured out in a week I am seriously considering buying a no contract iPhone. I have an iPod Touch 4th Generation which has no problem with Netflix and I have to say I like it much more than this thing. None of our other devices have a problem either including my husband's Samsung Droid, our Sharp smart TV, either of our laptops and our Wii.

    Any advice from anyone would be appreciated.
  6. doogald

    doogald Well-Known Member

    Jan 7, 2010
    I noticed that Netflix had this problem when I first got the phone last August, but, I don't have much interest in regularly watching TV or movies on such a small display.

    Ok, that said, I just tried the app. I watched a bit of two episodes of Wallander and Sherlock, and both looked fine to me. Maybe it was a millisecond off.

    I have a stock Droid Maxx, running KitKat.

    It'll be interesting to see if anybody else can try and see if they have the same issue that you do.

Share This Page