1. Are you ready for the Galaxy S20? Here is everything we know so far!

New 2.3.3 update

Discussion in 'Android Devices' started by dewalist, May 27, 2011.

  1. dewalist

    dewalist Android Enthusiast
    Thread Starter

    [May 26] Did you get the android 2.3.3 update in your country? List here - xda-developers

    I'm not seeing yet (I'm in Massachusetts).

    What's inside (from here):
     



    1. Download the Forums for Android™ app!


      Download

       
  2. KoukiFC3S

    KoukiFC3S Android Expert

    I think the US will get a different update since we have vanilla gingerbread.
     
  3. NeoandGeo

    NeoandGeo Newbie

    Verizon Play here. Why do I keep getting an update prompt that informs me to disable wifi so it can download and install it?
     
  4. Enk

    Enk Newbie

    I keep getting that message as well. And I hit update and nothing ever seems to happen.
     
  5. yoyohere2

    yoyohere2 Member

    Same thing, click yes and nothing happens.
     
  6. DeadlyDazza

    DeadlyDazza Well-Known Member

    Use SEUS (Sony Ericsson Update Service) on PC to download & install.

    You WILL lose root, Gingerbreak doesn't work on 2.3.3.

    Unlocked bootloaders CANNOT update.

    Update available via SEUS for all locales.
     
  7. dimitri.game

    dimitri.game Lurker

    How do you update with SEUS with a Verizon Xperia Play? The option for MTP (Media Transfer) does not exist on the Verizon Xperia Play.
     
  8. Enk

    Enk Newbie

    I tried updating through the SE PC Companion and it wanted me to go into MTP mode. But the Verizon Play can't go into that mode. So I downloaded SEUS and was able to get it to check for an update. But it told me that my phone is up to date.

    My phone info says I'm on 2.3.2

    I'm not really sure what's going on. But every time my phone is rebooted, it wants me to update my phone. Click yes, nothing happens. It looks like 2.3.3 isn't out for the R800x on Verizon yet, but for some reason the phone thinks it has an update available.
     
  9. mixterz

    mixterz Member

    thats becuase its not rolled out globally yet.
    2.3.3 can only be done manually at the mo heres how i did it.
    download and install x10flashtool
    download the lt15i 2.3.3 02 ftf file over at xda website.
    unrar the file and put it in the flashtool firmware folder.
    now where flash unrared you also have a driver folder, install the driver.
    now open flashtool run flash and choose the 02 file we moved earlier and wait to be prompted to connect phone.
    now turn your phone off and connect via usb while holding the back button (arc)
    sit back allow the flash to install.

    my problem is gingerbreak wont root this 2.3.3 version anyone any idea becuase i cant restore my backed up stuff on titanum now ???
     
  10. crimsonnight

    crimsonnight Newbie

    I couldn't update using the PC companion, but SEUS worked a treat, thanks deadlydazza, not having root access does suck though - any news on when gingerbreak will be updated to fix this? Cheers
     
  11. djsiva

    djsiva Lurker

    Any update on this? Just picked up Xperia Play today for my kid and it's prompting for software update every time I reboot. I click yes and nothing ever happens.

    Thanks!
     
  12. Ncaissie

    Ncaissie Well-Known Member

    July 1st for Canada
     
  13. deepak27s

    deepak27s Newbie

    guys i really need help.i bought my sony ericsson xperia x10 mini pro...i had connected it to my laptop using pc companion.there it shows to update my phone..as i start updating they ask to switch off the phone for 30 sec and then connect the usb to laptop then to phone holding the back button of the phone...but how long to hold the button coz its already half n hr nd its not proceeding to the next step..plz help
     
  14. deepak27s

    deepak27s Newbie

    can anyone help how to update my phone??????even my phone memory is getting low as i can't install my softwares to sd card..plz help...thanks
     
  15. Ncaissie

    Ncaissie Well-Known Member

    You should probably ask in the x10 forum.
     
  16. Sam-SonyXperia

    Sam-SonyXperia Android Expert

    Did the handset turn on when you connected it? I ask this as some people do not realise that you need to leave the phone off and ensure you are holding the back button down before you begin to connect the handset.
     
    deepak27s likes this.
  17. 101dhs

    101dhs Lurker

    Really? I have 2.3.3. and I live in Canada so...
     
  18. Wisenos

    Wisenos Android Enthusiast

    already have 2.3.3 (since June 21st)

     
  19. Ncaissie

    Ncaissie Well-Known Member

    Ok Rogers in Ottawa.
     
  20. Ncaissie

    Ncaissie Well-Known Member

    I don't have it ans Sony Ericson told me July first when I contacted them.
     
  21. Wisenos

    Wisenos Android Enthusiast

    i'm in Qu
     
  22. deepak27s

    deepak27s Newbie

    no it didn't turn on.while keeping it off i had pressed the back key and inserted the usb .notification comes as flash files detected.....prob is how long to hold it to get any other notifiation or till which notification i should wait?
     
  23. deepak27s

    deepak27s Newbie

    no it didn't turn on.while keeping it off i had pressed the back key and inserted the usb .notification comes as flash files detected.....prob is how long to hold it to get any other notifiation or till which notification i should wait?
     

Sony Ericsson Xperia Play Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...
Similar Threads - update
  1. The_Chief
    Replies:
    2
    Views:
    529
  2. Milo Williamson
    Replies:
    24
    Views:
    769
  3. Losing My Religions
    Replies:
    3
    Views:
    604
  4. 20GT
    Replies:
    7
    Views:
    715
  5. ironass
    Replies:
    12
    Views:
    906
  6. Jelyob
    Replies:
    12
    Views:
    1,064
  7. luhazi
    Replies:
    4
    Views:
    764
  8. Thamaraikannan S
    Replies:
    8
    Views:
    671
  9. hannan012
    Replies:
    3
    Views:
    1,146
  10. Ron Miel
    Replies:
    13
    Views:
    831

Share This Page

Loading...