1. Download our Official Android App: Forums for Android!

New 2 this

Discussion in 'Introductions' started by kelr90, Nov 12, 2010.

  1. kelr90

    kelr90 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Oct 19, 2010

    Oct 19, 2010
    4
    0
    25
    Hi my name is Lori and just found this and will hopefully have it answer some questions I have about my samsung acclaim
     

    Advertisement

  2. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,535
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Welcome to the Android Forums!
     
  3. davidnmegan6907

    davidnmegan6907 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,848
    Joined:
    Nov 7, 2010

    Nov 7, 2010
    1,848
    130
    163
    NC, USA
    welcome to the forums glad to have you here
     
  4. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #16
    Points:
    1,453
    Posts:
    22,517
    Joined:
    May 11, 2010

    May 11, 2010
    22,517
    7,962
    1,453
    Male
    Systems Administrator
    Northern Ky
    Welcome to Android Forums!! The greatest place on the webernets!!
     
  5. kelr90

    kelr90 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Oct 19, 2010

    Oct 19, 2010
    4
    0
    25
    Hi, my samsung acclaim will not connect to the driver. I plug it in and all it does is charge my phone. I took it to USCEllular and it worked on there computer so she said I probably need to update my driver. I have tried to follow directions for it and it responds that i have the updated driver already. Is there anyone who knows how to fix this. My computer is a Gateway bought in 06 with windos xp.....please help
     
  6. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #16
    Points:
    1,453
    Posts:
    22,517
    Joined:
    May 11, 2010

    May 11, 2010
    22,517
    7,962
    1,453
    Male
    Systems Administrator
    Northern Ky
  7. ElasticNinja

    ElasticNinja Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    4,488
    Joined:
    Aug 29, 2010

    Aug 29, 2010
    4,488
    472
    183
    Student
    Cork City, IMF, EU
    Hi welcome to AF!
    KIES is a bitch :(
    Try reinstalling it
     
  8. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,535
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Another possibility if you haven't already tried it... try using a different USB port on your computer. Sometimes USB ports can cause problems of their own.
     
  9. Steven58

    Steven58 Reformed PH
    Rank:
     #4
    Points:
    3,933
    Posts:
    32,959
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    32,959
    25,351
    3,933
    Male
    Welcome to Android Forums. Glad you signed up!
     
  10. kelr90

    kelr90 Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    4
    Joined:
    Oct 19, 2010

    Oct 19, 2010
    4
    0
    25
    I have tried them all....ughhhhh!! nothing, thanks anyway though
     

Share This Page

Loading...